Sonos Roam: Turn off sleep mode

  • 29 April 2021
  • 1 reply
  • 3320 views

I have a Sonos Roam which is want to use as both a portable speaker but also as an integrated room music device. I have the wireless charger too.

The roam turns itself off or goes into sleep mode after a certain time, which means it will not react to voice commands. When I am using it as a room music device I want the speaker to stay on, and even when on the wireless charging stand still turns off. 

The only way I have managed to get it to stay turned on it to connect via the charging cable.

 

Is there a way to turn off the sleep function so I can use the wireless charging station when using as a room music device?

 

Mod Edit: changed “Sonos Move” to “Sonos Roam” for clarity.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

I have a Sonos Roam which is want to use as both a portable speaker but also as an integrated room music device. I have the wireless charger too.

The roam turns itself off or goes into sleep mode after a certain time, which means it will not react to voice commands. When I am using it as a room music device I want the speaker to stay on, and even when on the wireless charging stand still turns off. 

The only way I have managed to get it to stay turned on it to connect via the charging cable.

 

Is there a way to turn off the sleep function so I can use the wireless charging station when using as a room music device?

 

Mod Edit: changed “Sonos Move” to “Sonos Roam” for clarity.

Strange, as my Roam never goes into standby when on its charger, USB or Qi - it only sleeps when the charger is disconnected. Maybe it’s your charger that is switching off, perhaps try it on USB, or a different Qi charger.