Answered

Sonos One light isn't on

  • 14 February 2021
  • 4 replies
  • 43 views

I just set up my Sonos One yesterday, and when I tried to play my first song it disconnected from wifi and hasn't reconnected. Not only that, but I tried to factory reset it by holding the infinity button while reconnecting power, but that didn't seem to work. Now, when I plug it into a power source, the little light doesn't even turn on. What should I do?

icon

Best answer by GuitarSuperstar 14 February 2021, 22:30

Try rebooting your router and resetting the One while it is connected directly to your router with an ethernet cable.

Follow the instructions here to reset: https://support.sonos.com/s/article/1096?language=en_US

View original

4 replies

Userlevel 6
Badge +17

Is the power cable fully inserted into the One? Is the status light enabled for the One in the Sonos app?

The power is fully plugged into the one, and I don't believe I set the status light off... So I'm not sure what's going on :(

Userlevel 6
Badge +17

Try rebooting your router and resetting the One while it is connected directly to your router with an ethernet cable.

Follow the instructions here to reset: https://support.sonos.com/s/article/1096?language=en_US

Userlevel 5
Badge +16

Hi @charliemulliss, thanks for reaching out to the Sonos community and letting us know about your concern. Have you tried to reboot your router and performed the factory reset as advised by @GuitarSuperstar? Were you able to set up your Sone One? If you’re still having the same issue, this could be a power-related issue with your Sonos One. At this point, I recommend contacting our support team for more in-depth troubleshooting steps or possible product replacement. Please do not hesitate to reach out if you have further questions or concerns, we’ll be happy to assist you.

Reply