Question

Sonos Move

  • 25 May 2020
  • 2 replies
  • 295 views

I have had a Sonos system for years and recently purchased the Move. I cannot tell you how disappointed I am with it. My wife gave it to me for my birthday. I tried using is yesterday for Memorial Day outside. I had used it with a Pandora station and it worked find. However, when I tried to use it with a Sonos station, it worked for perhaps two minutes and then I got no reception at all. 

  Trying to start it up again was almost impossible. I have a Sonos bride and boost installed in my system. I was ready to throw it out I was so frustrated. I loved the station but could not play it.   My son had suggested connecting it to blue tooth, but that did not happen. What are your thoughts? I have always been most happy with my system but not so much with the Move.   Help   Joe

2 replies

Userlevel 1
Badge +2

The Move doesn't use the Boost or the bridge (SonosNET), but connects to your WiFI instead - so it could be an issue with your WiFI signal. 

 

Can you try it close to your WiFi/Router and just check it holds it signal there to confirm that bit works or not. 

 

Ive just invested in a move to take outside, and have been really pleased with it, but I do have a wireless access point outside, so wifi coverage in my garden is good. 

i have to agree.  Move is basically unstable even with current updates.

Sometimes it connects with WIFI, but only if I totally reset and start over and then it doesn’t the next time.  

Same for Bluetooth.

It doesn’t matter if I place it next to the router or lay my iphone on top of the Move.

Quite simply it’s not working properly at all.

Reply