Answered

playbase no longer up on wifi only with ethernet following latest update

  • 31 October 2020
  • 7 replies
  • 179 views

Badge +1

Following the latest Sonos update, my Playbase no longer appears on my Sonos system through WIFI. All other speakers on my system appear and work like before. The playbase has been moved around to try and fix the issue but this has not helped. I,ve rebooted and actually set a factory default on the Playbase. The Playbase appears on the Sonos system when it is hardwired with an ethernet cable and works as it should. When I unplugged the cable the Playbase disappear s from my system, plug it back in and it reappears.  I need help in solving this new issue. Thx

icon

Best answer by exit106 7 November 2020, 03:09

Well i must say great service from Sonos. Contacted tech. support on Monday and I received a replacement today (Friday). I need to send back the defective product at some point in the next 10 days. Naturally was able to set up and get connected to the rest of the household in no time. Was nice to see the improvements on how to set up a new sound bar with the app. A big change from what i remember when i set up my Playbar years ago. 

View original

7 replies

Userlevel 6
Badge +16

Hi @exit106.

Welcome to the Sonos community and thanks for bringing this to our attention and for doing the extra effort on starting with the basic troubleshooting steps. This is not a normal behavior of a Sonos device and I would like to help out. 

I would recommend temporarily connecting your Sonos Playbase to the router via ethernet cable and then check if it appears on the Sonos app.

I would suggest connecting the ethernet cable first before connecting the Playbase to power. If it appears on the Sonos app allow 3-5 minutes and try to submit a diagnostic. Please reply to this thread with the confirmation number once the diagnostic has been submitted so we can check what is going on with the Playbase.

Please let me know once everything is good with the diagnostic. We are always here to help.

Thanks,

Badge +1

Hi Paul,

I’ve plugged in the Playbase with an ethernet cable and it reappear’s in my Sonos system without problems. The diagnostic of the system is 2126823640

thx for the help

Userlevel 6
Badge +16

Hi @exit106.

Thanks for your immediate response and for submitting a diagnostic.

I would like to share with you the information indicated on the submitted diagnostic. Based on the provided diagnostic your Sonos Playbase indicates a wireless card failure. I would like to recommend contacting our technical support team for more in-depth troubleshooting steps or possible product replacement. Please provide the diagnostic number you have noted above to the technical support team. (2126823640)

Please let us know if you still have further questions or concerns. We are always here to help out.

Thanks,

Badge +1

Thx Paul, i will contact technical support

Userlevel 6
Badge +16

Hi @exit106.

You’re welcome. Please let us know how it goes So other members of the community who might have the same issue as yours would be able to follow through with what you did and what was the solution.

If you have any other questions or concerns, please do not hesitate to reach out or create a topic. We are always here to help.

Thanks,

Badge +1

Well i must say great service from Sonos. Contacted tech. support on Monday and I received a replacement today (Friday). I need to send back the defective product at some point in the next 10 days. Naturally was able to set up and get connected to the rest of the household in no time. Was nice to see the improvements on how to set up a new sound bar with the app. A big change from what i remember when i set up my Playbar years ago. 

Userlevel 6
Badge +16

Hi @exit106.

Thanks for the update and immediate response.

Congratulations on getting your replacement Sonos Playbase and being able to set it up. I’m glad that we were able to meet your expectation and was able to help you out with your Playbase issue. I do hope you continue to love and enjoy your Sonos.
 

If you still have further questions or concerns, please do not hesitate to reach out or create a topic. We are definitely here to help.

Thanks,

Reply