Answered

Play five music fades in and out lately


Using Spotify. On Google pixel.
Diagnostic
965656463

Super annoying. Don't know if it's a Sonos or Spotify issue. Have had tons of connection issues through Spotify connect too ( although this particular issue is happening directly through the Sonos app)
icon

Best answer by UKMedia 8 June 2018, 17:50

Hi

I suggest that you power down these devices for 10 secs, allowing each one to complete it's boot sequence before moving to the next:

Router
Any wired network switch
Any wired Sonos device
All other Sonos devices
If possible all other connected devices but I realise this may involve a lot!
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

Jimmydddd - did the phone team fix your problem? I have the same issue with my Play 5. Fades in and out to almost imperceptible volume. I reset modem and router while speaker unplugged. Didn't help. Checked Wifi speed, no issues (and a Play 3 in a room farther away from router works fine). Diagnostic when running all speakers: 959508078. Diagnostic when playing just Play 5 at issue: 2060050899.
Userlevel 7
Badge +20
Hi,
Right now it says music is playing in the Sonos app, the volume is at 100% and the sound is barely noticeable coming out of the speaker. I need to put my ear against the speaker to hear anything. I tested this on both my Pixel and wife's iPhone and it's the same problem. I'm pretty certain it's a problem with the speaker.

1078663318


Thanks for sending in the diagnostic report. It looks like there may be an issue with the speaker that our phone team is best equipped to handle. Please give us a call, you can find our phone number and hours here.
Hi,
Right now it says music is playing in the Sonos app, the volume is at 100% and the sound is barely noticeable coming out of the speaker. I need to put my ear against the speaker to hear anything. I tested this on both my Pixel and wife's iPhone and it's the same problem. I'm pretty certain it's a problem with the speaker.

1078663318
Userlevel 7
Badge +19
Can you please submit a diagnostic after the issue has occurred?
I have an amazon alexa dot sitting on top of it, but even if I unplug it the problem still happens.
Userlevel 7
Badge +19
Hi, jimmydddd. Unfortunately, that error log did not contain an occurrence of the issue. Can you wait for the problem to happen again and then send further diagnostics? What else is within close proximity of the device? Many thanks.
That didn't fix it. It seems to be getting worse. Its happening with both Spotify and Google play music. Could someone please investigate my diagnostic number?
1053184320
Userlevel 7
Badge +20
Hi

I suggest that you power down these devices for 10 secs, allowing each one to complete it's boot sequence before moving to the next:

Router
Any wired network switch
Any wired Sonos device
All other Sonos devices
If possible all other connected devices but I realise this may involve a lot!