Play 5 volume fades in and out????


Play 5 volume fades in and out???? Any one else had this problem or can recommend a fix ? It’s 4 years old and up until 2/3 weeks ago it’s been rock solid. Thanks in advance for any help.

7 replies

4 year old, Play:5 (Gen 1). Happened to me as well.....and now it just stopped playing all-together. They are offering to sell me a new Play:5 (Gen 2) for a discount but I am wondering why I would spend close to another $300 when this one lasted for less than 5 years.
Same issue with Play 5, but started about 2 months ago. Does it why streaming Pandora or line in (the only two ways I use my unit.)
Userlevel 6
Badge +18
Hello everyone. Thanks for posting about this. If you are experiencing a line-in problem like this, I would recommend getting in touch with our support team. They are able to take a closer look at what is happening and determine if the device needs to be replaced.
Just got my first SONOS device and (sadly) it’s a used Play:5 that just started doing this as well. I’ve tried multiple streaming sources including a local PLEX server and a TIDAL stream. Tried turning on and off TrueTuning, which had no effect. The volume just cuts back drastically for a few seconds (as if playing from a phone when a notification comes in) and then goes back to normal. Was happening about every 30 seconds. I unplugged the Play:5 from the wall and plugged in back in and it’s now been working normally for about 20 minutes, so I don’t know what to attribute the cause to.
WOW, so I figured it out but it didn’t make sense to me initially. I have a Play:5 and a Beam. The Beam is in the bedroom, far from the Play:5, but the Play:5 is in my main living area where there is an Amazon Echo device. Apparently saying “Alexa” causes non-Alexa Sonos devices to reduce the volume of playing music. The reason I didn’t initially figure this out is because my Play:5 was reducing volume because my kids were in their rooms telling their Echo devices to do things, so I had no chance to put 2 and 2 together. Is there a way to turn this functionality off and on for non-Alexa Sonos devices? Or at least provide a note when a user activates a product like the Beam that other SONOS speakers will do this?
Badge +3
Jonesy16 wrote:

WOW, so I figured it out but it didn’t make sense to me initially. I have a Play:5 and a Beam. The Beam is in the bedroom, far from the Play:5, but the Play:5 is in my main living area where there is an Amazon Echo device. Apparently saying “Alexa” causes non-Alexa Sonos devices to reduce the volume of playing music. The reason I didn’t initially figure this out is because my Play:5 was reducing volume because my kids were in their rooms telling their Echo devices to do things, so I had no chance to put 2 and 2 together. Is there a way to turn this functionality off and on for non-Alexa Sonos devices? Or at least provide a note when a user activates a product like the Beam that other SONOS speakers will do this?



I had the same issue. You can disable any sonos speaker in the Alexa app but I had to delete my living room speakers completely from the Alexa app so they would stop dipping when the kids use Alexa in their bedroom. It's very annoying and hopefully Sonos will work on a fix for this by the time google assistant launches.
Ducking when an Echo is used is a different problem from the OP, and is now fixed. See this link:

https://en.community.sonos.com/announcements-228985/sonos-now-playing-with-alexa-groups-6817588

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings