PLAY:1 Appears to be uploading a large amount of data


  • Contributor I
  • 0 replies
I have two PLAY:1 speakers that I only use when I'm getting ready for work in the morning. I've noticed that they register on my router as uploading about 3 GB of data per month EACH. Does anyone have any idea why this would happen?

5 replies

No. They shouldn't have any data to upload. They download data, anything that you stream, but there's nothing to upload.
I am seeing the same thing. I have UnFi (Ubiquity) in my house and as of the recent firmware updates I am seeing large upload usage. I am seeing 3.5GB over several days per device.
Have they been uploading to WAN or is it total data in/out over the entire network... One could be downloading the audio, then redistributing to the other speakers... just my thoughts...
If they want to provide you with your data/statistics of what you play/when and where (see https://www.sonos.com/myaccount/mydata/), they would have to gather this data from your Sonos system and upload to their servers, but 3GB of data (and per speaker as TheCptNemo mentioned) is simply a huge amount of data...I'd be interested to know what this data is...
Badge +1
Sponch wrote:

I have two PLAY:1 speakers that I only use when I'm getting ready for work in the morning. I've noticed that they register on my router as uploading about 3 GB of data per month EACH. Does anyone have any idea why this would happen?



I am having the same exact issue. But in my case I have about 20 speakers in a retail space. We saw a huge spike in traffic and found the Sonos 1 speaker that was causing it. It was causing all kinds of latency on our network. After blocking it from the firewall, the network worked perfectly and the issue was resolved. I don't understand why the speaker was doing this. Did you ever get a resolution?

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings