Panasonic TV internal speaker mute

  • 6 March 2013
  • 54 replies
  • 204766 views

Userlevel 2
Hi all,

So the new Playbar arrived and yes it does live up to the reputation, however I'm having a real problem disabling the TV's internal speakers it's a Panasonic TX-L55WT50 and I simply can't find any set up option to turn them off. I've even tried plugging a Jack into the headphone socket but nope that didn't work either.

I can't simply turn the volume down or mute the telly as obviously the playbar depends on the TV remote control, so as soon as you touch the volume the tv speakers come back. The current work around is to have the tv volume turned down and to control the Playbar volume via iPad but this is far from perfect and flys in the face of the "simple" idea and seamless pairing.

It's currently taking the edge off of what should have been a perfect solution, any ideas?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

54 replies

Userlevel 1
I thought this setup was a disaster until reading about Hotel mode below. I set up my Sky remote as in the Sonos instructions but could not stop the TV speakers as well as the Playbar responding to my Sky remote. Then I found the post about Hotel mode. After a bit of experimenting on my own TV ( see above) I found that to enter Hotel mode, press Fn (function) key on side panel once to enter volume mode then press and hold the minus key whilst pressing 'AV' on the Panasonic remote 3 times. This brings up a menu that enables/disables Hotel mode and then turn max volume to Zero. Now the Sonos responds to the Sky remote but the TV does not; thank god, I thought I had wasted £600.
Alright people, let's get it right. Hotel Mode is the correct way but 2 steps are incorrect in most postings.
I just unwrapped my new SONOS bar and tried to connect it to my Panasonic TC-L58E60 and managed to disable speakers with below steps.

Here it goes:

1) turn on the TV
2) press and hold the vol down button on the TV and repeatedly press the INPUT button on the remote (approximately 3 times)
3) turn MODE to ON and set the VOL and MAX VOL to 0
4) Leave the MODE ON and don't turn it off
5) press EXIT
6) turn TV off for 5 seconds and turn back on
I just set up my Sonos and was able to turn my TV sound to zero and use my TV, DVD & cable remotes to adjust the sound. The Panasonic ST60 Series speakers may not be shut off however you can reduce the TV sound to zero by going to Hotel mode.
To get there hold the volume control on the side of the tv down and very quickly hit the input button on the remote three times. The hotel mode menu should show up on your screen. If it doesn't, continue to repeat until it does. You may need to turn the TV off to reset it and try again. Once you are in the hotel mode menu - turn the setting to on, adjust the minimum and maximum volume bars to zero and turn the TV off to set the new settings. Your remotes should now work the sonos system without turning the TV sound up or down.
Userlevel 1
Badge +1
I had to press vol down button on side of TV (not vol up) and then input on remote 3 times to get to hotel mode. Mode On, lower Max volume to 0, exit (do NOT turn Mode to off), turn off set, wait 5 seconds.

Works like a charm.
I thought this setup was a disaster until reading about Hotel mode below. I set up my Sky remote as in the Sonos instructions but could not stop the TV speakers as well as the Playbar responding to my Sky remote. Then I found the post about Hotel mode. After a bit of experimenting on my own TV ( see above) I found that to enter Hotel mode, press Fn (function) key on side panel once to enter volume mode then press and hold the minus key whilst pressing 'AV' on the Panasonic remote 3 times. This brings up a menu that enables/disables Hotel mode and then turn max volume to Zero. Now the Sonos responds to the Sky remote but the TV does not; thank god, I thought I had wasted £600.


All having had the same frustration even having read this forum the bit that no seems to have mentioned is that you need to hold down both the volume up and down buttons on the side of the TV at the same time and while pressed press the input/ av button on the remote control 3 times.

Hope this helps
Userlevel 1
Badge +1
I picked up a Panasonic TV (47inch version) at the weekend and a playbar to boot. I too could not disable the TV speakers. The thought of my better half struggling with yet another "workaround" just to watch TV with the sound on filled me with dread. (Turns out I'm always changing things!)

I struggled to bring up the Hotel menu as described here until I pressed both the AV and TV buttons together (multiple times) along with the Volume down button on the TV. Once it came up I was able to set the maximum volume to zero as discussed here.

All is well and it works fine although I did notice that when listening to music via the playbar and then switching the TV off, if the next thing you do is switch TV on to watch something with TV audio then the volume seems to be set to zero. I have to use the paired TV remote to bring the volume back up. She's gonna spot this one day soon and there will be hell to pay!

It is strange that the only reference to this problem on the entire Internet is this particular thread! Panasonic clearly don’t acknowledge it.
Thanks, this worked perfectly for my Panasonic TX-L37S10B. I’ve just bought a Playbase and had the exact same issue. The menu options on the TV didn’t match the instruction manual and the other workarounds on this thread didn’t fix it. Cheers, very relieved now ?
Panasonic Viera Plasma TV and Sonos Playbase Setup
December 21, 2017

My goal was to set up my Panasonic Viera Plasma TV and my new Sonos 5.1 Home Theater system, which consists of a Playbase, Sub and two Play 1’s.

I followed the Sonos instructions that came with the equipment, which basically stated to connect the Sonos Playbase to my TV’s optical input. This is the only connection required between the TV and the Playbase. In fact, it is the only option for audio input to the Playbase.

After configuring the Sonos equipment using my Andriod phone Sonos App, I verified that everything worked. That is, all the speakers operated. The problem I had was that the audio output from my TV speakers and the audio output from my Sonos system were not in sync. There was a noticeable delay, which created an annoying “reverb” effect, and just a horrible sound. So, I read online that it is best to disable the TV speakers from the Panasonic Viera Plasma TV.

So, I went into the audio Settings and found that my particular version does not have an option to disable internal speakers. I read online that sometimes the “Home Theater” or “Cinema” option (found under the Video settings) would sometimes automatically disable the internal speakers when set to this mode. For me, this did not work.

Next, I went online and the Sonos forum stated that the Panasonic TV has a secret “Hotel” mode, where you can disable the internal speakers. So, I tried this mode, and indeed the internal speakers were now turned off. This feature seemed to solve my problem with the internal TV speakers, in that they no longer responded to any Volume setting (up/down) from my TV remote control. However, I had a problem that my TV remote Volume control did not control the Sonos system either. So, this was a problem. In the Sonos forum, it seemed that many people had success with this, but I did not. The optical output from the TV seemed to have a “fixed” volume setting, and it did not change with my TV remote control’s volume up/down buttons.

Finally, a coworker told me about setting up my Sonos system to respond to my Panasonic TV remote control. I had no idea Sonos could read an infrared signal. It turns out that it can. So, here’s how I solved my problem, and it is now working as expected:

First: Change your TV to Hotel Mode, and turn down the Volume and Max Volume settings to zero.
Second: Set your Sonos system to respond to your Panasonic TV remote control.

First: Set TV to Hotel Mode:

“Press and hold the down Volume button on the side of your TV, and the 'INPUT' button on the Panasonic Remote 3 times. A menu will pop up on the TV screen. You need to “turn on” Hotel Mode, and then set the Volume, and the Max Volume settings to 0. After that, turn off your TV with the power button. Wait 10 seconds. Turn on the TV. You should be able to verify that the TV speakers are indeed disabled, and they do not respond to the TV’s remote Volume up/down buttons any longer. That’s the first step.

Second: Set up your Sonos system to respond to your Panasonic TV remote:

1. Open the Sonos app on your Android phone.
2. From the More tab, tap Settings > Room Settings.
3. Select the room your PLAYBAR or PLAYBASE is located in.
4. Tap TV Setup and Control and then Remote Control Setup.
5. Follow the in-app instructions to configure your new remote to control the PLAYBAR or PLAYBASE. Basically, this step requires you to grab your TV remote control, and press some buttons. The Sonos system will learn your TV’s infrared code.

That’s the second and final step. Your Sonos system should now respond to Volume Up, Volume Down and Mute right from your Panasonic TV remote. It’s exactly the way your mother intended!
A bit late arriving to the party but thrilled with my new sonos 5.1 surround which I set up tonight on my Panasonic 55" 3D tv. Mortified when I couldn't disable the speakers and the Mrs starting going off on one. Found this thread and got access to the magic "Hotel Mode" using vol - on the tv and tapping AV on the remote 3 times. Hotel mode on, vol set to zero. Switch off and back on after a few seconds and wallop........my Mrs is eating her words and a load of bass from the sub :D

Configured the remote, both viera remote and sky remote adjust the volume. Volume bar shows but no biggie for me.

Thanks to all for tip for Hotel Mode. It has saved me some earache and also saved the magic of my initial sonos startup.
To turn off the internal speakers on the new Viera LED LCD TV do the following:

1) turn on the TV
2) press and hold the vol up button on the TV and repeatedly press the INPUT button on the remote (approximately 3 times)
3) turn MODE to ON and set the VOL and MAX VOL to 0
4) turn MODE off
5) press EXIT
6) turn TV off for 5 seconds and turn back on
Workaround is simple. Don't use the original Volume Keys. I use VCR FF and Rewind for Vulume Up and Down. VCR Stop for Mute. In other Words: Take Keys you don't use on the original remote.

Rainer
Userlevel 2
Remember also that you can set up your Playbar to use any old TV remote.It doesn't have to be the one for your TV. Read that tip in a review.

Yes but that means you still need 2 remotes. I am doing this and find it a PITA… (pain in the Ar$e)

Loving this forum! And love my Sonos!!!
Userlevel 2
Thanks for posting. Works on my ZT60 with hotel mode on.
Userlevel 2
Thanks to this forum, I was able to permanently set my tv volume to 0. The volume- on the screen in conjunction with pressing input 3 times on the remote opened the hotel menu. Worked like a charm. Thanks guys!

On a side note, before searching forums, I contacted Panasonic customer service. You would think they would've told me about the hotel menu.... Nope! They simply said that the speakers couldn't be disabled in my specific case. Poor form Panasonic, poor form!
Badge
Remember also that you can set up your Playbar to use any old TV remote.It doesn't have to be the one for your TV. Read that tip in a review.
thanks v much for suggestion :):):)
I use a OneForAll URC 7562 to control my TV so I "learned" toshiba volume up/down to stop the TV responding. Now SHMBO wont throw a wobbly as she can still change input to her SKY box 😉 (I thought I might need to blank off the remote window on my TV)
Does anyone know how to get to hotel mode on the Panasonic TX-P42G30B
Userlevel 2
Thanks for the tip. Fed up of having to use my phone app to change the volume when watching TV. Contacted Panasonic and got the same answer as previously posted - in short, not possible.

Enabled hotel mode by holding volume - and pressing AV button 3 times. Set the max volume to zero, exited the menu and it works instantly. Now I can use Sky & TV remotes to change the Playbar volume without the TV volume changing. Only issue is the volume bar still appears but it stays at 0 and that is OK for me 🙂
Userlevel 2
OK i turned off the internal speakers . But now my headphone doesn't work.
Does anyone know how i can listen over the headphone if the internal speakers are turned off on the panasonic TV?
Userlevel 2
Alright people, let's get it right. Hotel Mode is the correct way but 2 steps are incorrect in most postings.
I just unwrapped my new SONOS bar and tried to connect it to my Panasonic TC-L58E60 and managed to disable speakers with below steps.

Here it goes:

1) turn on the TV
2) press and hold the vol down button on the TV and repeatedly press the INPUT button on the remote (approximately 3 times)
3) turn MODE to ON and set the VOL and MAX VOL to 0
4) Leave the MODE ON and don't turn it off
5) press EXIT
6) turn TV off for 5 seconds and turn back on


Yes, this also works for my Panasonic TX-L37DT35E. Thanks a lot MajidMaximus.
By the way, on the remote for my TV, the Input button is pressing TV + AV simultaneous.
Userlevel 2
Bought Playbar today. Couldn't find menu on TX-L37S10ES to disable speakers. Held volume- and hit the AV input button 3 times to see the Hotel Mode menu. Worked perfectly. Thanks SONOS forum.
Took me ages to get this to work but finally resolved it.

For my Panasonic Vierra 50" LED 3D TV, I had to:
-press and hold the vol down button on side of TV
-then press the AV button (under the Input header on remote) 3 times and menu will appear
- turn hotel mode to on and then set the max volume level to 0.
- can then use the remote to change volume and no echo - but each time you change Vol a volume bar will appear saying "volume 0"

Will have to live with that I guess.

Hope this helps.
hey there, i have a problem. i have a panasonic Viera and i lost my remote so i am using a universal but the Input button doesn't work and i can't seem to find the HOTEL mode. or anything as i have been reading. My internal speakers just aren't on and i don't want to buy a soundbar... help anyone?
Badge
I picked up a Panasonic TV (47inch version) at the weekend and a playbar to boot. I too could not disable the TV speakers. The thought of my better half struggling with yet another "workaround" just to watch TV with the sound on filled me with dread. (Turns out I'm always changing things!)

I struggled to bring up the Hotel menu as described here until I pressed both the AV and TV buttons together (multiple times) along with the Volume down button on the TV. Once it came up I was able to set the maximum volume to zero as discussed here.

All is well and it works fine although I did notice that when listening to music via the playbar and then switching the TV off, if the next thing you do is switch TV on to watch something with TV audio then the volume seems to be set to zero. I have to use the paired TV remote to bring the volume back up. She's gonna spot this one day soon and there will be hell to pay!

It is strange that the only reference to this problem on the entire Internet is this particular thread! Panasonic clearly don’t acknowledge it.


Nailed it! Thanks so much. Was about to give up and also have to explain why we need to use our phones to change the TV volume to the Mrs...
Any trick to also disable volume bar on the tv screen ?
All - thanks for all the great help. First day Playbar owner here. Kicking the Panasonic TV to Hotel Mode worked for me, as well, but as others have mentioned, the volume indicator still shows up (as 0) on the screen whenever changing volume.

Has anyone figured out how to prevent this from showing on the screen yet?
This solution worked for my Television. I have the New Zealand model Panasonic THL42E6Z.

Alright people, let's get it right. Hotel Mode is the correct way but 2 steps are incorrect in most postings.
I just unwrapped my new SONOS bar and tried to connect it to my Panasonic TC-L58E60 and managed to disable speakers with below steps.

Here it goes:

1) turn on the TV
2) press and hold the vol down button on the TV and repeatedly press the INPUT button on the remote (approximately 3 times)
3) turn MODE to ON and set the VOL and MAX VOL to 0
4) Leave the MODE ON and don't turn it off
5) press EXIT
6) turn TV off for 5 seconds and turn back on