No sound from Move

  • 23 January 2022
  • 6 replies

Connected System shows Play 3, Play 5 and Move (L & R), but no sound from Moves.


Best answer by Bludgeon 24 January 2022, 02:44

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Userlevel 7

If you separate the stereo pair of Moves, do you hear audio from the Moves?

No. Rebooted my router, now Move shows “offline” in the app. LED’s on top of both are white.

Now Moves still show offline, Play 5 does not show up in System at all but is playing music along with the Play 3.

Tried turning bluetooth on then off, white LEDs back on solid but still no sound

Userlevel 7

What model router are you using?

Try unplugging Play:3 and Play:5 from power for a couple of minutes and reboot the Moves by following the steps below. Also reboot your phone and router again.

  1. Take Move off of the charging base.
  2. Hold the power button for at least 5 seconds, or until the status light turns off.
  3. Wait 10 seconds.
  4. Press the power button or place Move back onto its charging base.

Thanks! I got it fixed. Turns out we actually had two different accessible wifi addresses. We’re good to go!