Question

New Sub Smell

  • 5 December 2019
  • 11 replies
  • 715 views

Hi All,

I have just purchased a new sub and paired it with my beam. Sound is fantastic! However, the sub has a subtle burning electical smell… It is not overpowering and there is no smoke or heat, but it is still noticable after a few days of use. Is this anyone else's expereince?

If the smell persists, I may need to take it back for a replacement. 

Cheers.


11 replies

Userlevel 7
Badge +26

Hi JTF90, if it’s a burning smell, it’s probably best to get it replaced. There can sometimes be a chemical smell from treatments or glue which may be around for a brand new Sub that’s right out of the box. It’s been about a week now, has that smell gone away?

Just bought my Sub brand New 2 days old now and having the same electrical fire smell too, has me a bit concerned and I’ll be unplugging it every time I leave my apartment and even before going to bed. 
 

Would be nice for a Sonos Rep / Tech to chime in. 

Wasn’t the post before yours from a Sonos rep?

Didn’t seem like a definitive answer

I see. Perhaps you may want to either wait a week, and see if it continues to have that smell, or contact Sonos Support directly to discuss it?

I usually suggest the phone folks, they have more tools available because they're on the phone with you, but they are only available Monday through Friday during business hours. The Twitter support folks are available 24/7.

Hi JTF90, if it’s a burning smell, it’s probably best to get it replaced. There can sometimes be a chemical smell from treatments or glue which may be around for a brand new Sub that’s right out of the box. It’s been about a week now, has that smell gone away?

Hi, Ryan (and All),

Yes, the smell is still present. I have used the sub for a solid couple of hours and have no issues with the performance at all… it sounds great. But, the smell is clearly still there. I may have to give phone support a call and see what they think.

Cheers!

Hope this is a normal situation. I’ve only had my Sub for a few days and I’m smelling the same thing when it’s in use. Will report back after a few days.

I’ve also had my sub for over 2 weeks now and the strong chemical/electrical burning smell has not gone away. I’m contacting Support to request a replacement. 

I have the same problem. They sent me a replacement but, although a bit less, there is a smell with this one too ;( It increases with higher volumes. So I lowered the bass to 8, but why did I buy it then ;)

 

I contacted Sonos Support again, no one replied this time. 

I would give support some additional time to respond. It’s hard to imagine they’ve not been hit by the whole COVID-19 pandemic thing. 

In the meantime, I found another post on the same topic: 

https://en.community.sonos.com/old-content-from-life-with-sonos-229113/sub-question-6662097

 

I mean the sound is fantastic, why does it smell 🤔

Reply