Answered

New Sonos Move not charging

  • 10 January 2021
  • 4 replies
  • 53 views

I purchased a new Sonos move and one online for Christmas. They arrived after New Years- no issue.  However it will play but it won’t charge. It says 0% charge all the time but in the charger it will turn on and play.  Do I need to send it back?

icon

Best answer by Ken_Griffiths 10 January 2021, 02:02

I used the app to play on my one, and I have a whole house system with tv speakers, woofer, sound bar, in Cellini speakers inside and outside.  They all work fine.  
on the base of the move there looks to be a charging light but it does not go on and the speaker will work in the charging base. 

In that case, it maybe best to submit a system diagnostic and post it’s reference back here and perhaps then contact/chat with the Sonos Support Staff via this LINK

View original

4 replies

I would perhaps try resetting your Sonos App first - goto "Settings/App Preferences" and reset the app. It will close and on reopening, skip through the information screens and select the option to ‘connect to an existing system’ and then sign into your Sonos Account and see if that fixes the issue.

I used the app to play on my one, and I have a whole house system with tv speakers, woofer, sound bar, in Cellini speakers inside and outside.  They all work fine.  
on the base of the move there looks to be a charging light but it does not go on and the speaker will work in the charging base. 

I used the app to play on my one, and I have a whole house system with tv speakers, woofer, sound bar, in Cellini speakers inside and outside.  They all work fine.  
on the base of the move there looks to be a charging light but it does not go on and the speaker will work in the charging base. 

In that case, it maybe best to submit a system diagnostic and post it’s reference back here and perhaps then contact/chat with the Sonos Support Staff via this LINK

Thanks, after a bit more troubleshooting I that the battery charge indicator is not working. Not sure what happened the last time but it did charge this time but no indication except the %charge in the app when I went to check.  I plan to return it for another one.  

Reply