My speakers drop out when playing through my connect


Hello, I have a record player hardwired to my Sonos connect, when playing records individual speakers drop out at intermittent times.
My connect is wireless and I have a +100 megabytes connection.

My diagnostics number is 121323640

Thanks

7 replies

Userlevel 6
Badge +18
Hi, davidhorne1982. Thanks for the diagnostics. They showed a lot of WiFi interference. This is often the cause of audio playback issues. If those links don't work, not to worry, we can certainly get to the bottom of this for you. Following any further occurrence of this issue or changes in your setup, please submit a further diagnostic and respond with the confirmation number. This way we can identify the cause. Many thanks in advance.
I am having the same problem. Can you use a Powerline extender to feed network signal to a Connect, and is the Amplifi Mesh Network system compatible with Sonos Wireless? I have tried everything and music still shuts off and says cannot connect to Sonos- Extremely Frustrated! My company has been installing Sonos products for over 10 years and have never had an issue like this. Customer is about to give up on us!
Hi Edward,

Please see my new diagnostics number 1657300059.

Thanks in advance
Can you please view this diagnostic report? Thank you

Userlevel 6
Badge +20
davidhorne1982 wrote:

Hi Edward,

Please see my new diagnostics number 1657300059.

Thanks in advance



Hi there,

Sorry for the delay. I see in your report that your speakers are having a hard time communicating wirelessly. This is likely due to interference from nearby wireless networks running on the same channel as your own. Please try changing your router's wireless channel to 11, which is much less crowded. If that doesn't help, send along a new report and reply here with the number.
Userlevel 6
Badge +20
dreuster wrote:

Can you please view this diagnostic report? Thank you



Hi there,

Your Boost is having a hard time sending data to your Connect. I see many wireless communication errors. Please try changing the wireless channel your Sonos system is using, then test things out and let me know how it goes.
Jeff:
I greatly appreciate your time. After exhausting all of our efforts, I bought a new connect and low and behold all the problems went away. It has been over a week now and no complaints from the customer. I am having a hard time getting my distributor to credit the connect that was removed for some reason! You would think they would have the slightest bit of understanding given we lost over $400.00 in labor charges dealing with a defective product that was shipped to us. Perhaps the days of "True Customer Service" are diminishing quickly. Sonos-a word from the wise- there is no substitute for treating the customer right that has helped you reach the top. Eventually, It will catch up with you!

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings