Question

MOVE USB-C Not Charging

  • 24 August 2020
  • 1 reply
  • 184 views

My SONOS Move battery will not charge via USB-C port on the back.  This is the first time I have tried to charge it away from home (and away from the charge base).  Much to my disappointment, none of the USB-C chargers I (or any of my friends) travel with seem to deliver any charge to the battery (which is now dead).  I have tried two chargers that both output 15V/3A, which meets SONOS spec.  It could be a faulty port?  Any advice or guidance would be appreciated.


1 reply

Userlevel 5
Badge +15

Hi @rigopulos, Thank you for reaching out and welcome to the community. Thanks for bringing this up and we understand where you're coming from. Regarding your concern about charging the Sonos Move which is not working. I'll ask you to kindly contact our phone support team for further assistance and more in-depth troubleshooting steps. and ask for video clips that it is not charging and give you options about this concern. 

Let us know how you get on with the advice above.

We're here to answer any further questions you have.

Reply