Answered

Minimum Volume is too loud to enjoy background music.


Userlevel 3
The minimum volume on a Play 1 for instance (volume level 1) is too loud to let the music play as background.
It's "no music" or "too loud music" on volume level 1 Nothing in between. Ideally I could lower the music volume like an old amplifier. It's as simple as that. We use the Sonos system on the lowest volume side and the minimum volume is just way too high. I'm surprised that nobody else raises this.
icon

Best answer by Ryan S 9 October 2018, 22:26

Hi everyone, starting today with Sonos 9.2 there's the ability to use the mobile controller for Android or iOS to set a maximum volume for each of your Sonos players. The reason I bring it up in here, is that if you have the maximum volume set at 50%, the whole volume bar will still go from 0-100, but 100% will now reflect what your volume limit is set to. This has the added benefit of being able to get more granular control of players at low volume, as the volume steps will scale up or down with the max volume.

So, if you never set your players above a certain volume, this is a great chance to improve the control at lower volumes. Play around with it and see if this helps.
View original

117 replies

The same issue with my new Sonos one, the answer selected not fix the problem… impossible that after so long, Sonos has not fixed this yet :frowning2:

Userlevel 7
Badge +21
I tried several stations via Tunein, all went to silent with the volume at zero, one click up I had to put my ear near the speaker to hear anything. Quiet background levels for me are in the 6-10 range depending on what is playing.
Usually I listen to Spotify or radio via TuneIn. I always use the volume controller in the Sonos-app. First set it to min volume and then slowly increase step by step as described in many places in this Community.

Are there other services for radio that might work better than TuneIn?
Userlevel 7
Badge +21
It is a very frustrating problem as so many folks have no low volume issues. I use my local library, Napster and Amazon mostly and have never had an issue with not volume. If I turn it all the way down and go up just one click I have to stick my ear next to the speaker to hear anything.

What are you listening to, service and track? Manual volume buttons or which controller?
The minimum volume level is really annoying when using the speaker in the bedroom. I bought a Symfoniskt at Ikea yesterday and cannot use it as I planned.

Sonos continues to refer to their s/w update allowing to control the maximum volume level. However, this doesn’t help me at all.

When I called to Sonos today they said that the issues identified in this Community are being used as input to future s/w updates. Hence, we should continue to raise the problem here.
Userlevel 1
Badge
I still have the same issue and still now answer from Sonos...
I think yes the reason is that for some streaming services the volume is louder than the other. I tried Amazon and Apple Music and this is too loud. With my TV (through the Beam) or TuneIn this is better.
Userlevel 3
Badge +4
I don't have a solution, but I do think I have the cause. It's not Sonos, it's Spotify (and maybe other 3d party streaming services). When I play tracks stored on my home server, the min. volume is perfectly adjustable. The moment I switch to Spotify, the min. volume jumps a few steps to too loud.

No idea why this is, but this is what I've found. I've the tried the maximum volume setting. Even setting it to 5% has no effect. The first half of the slider gives only silence. Then it jumps from silence to way too loud...


Different sources will have different levels unfortunately. I have two cds I play regularly. They have quite different levels.

With the sonos app having the focus on a mobile device I find I can drop the volume a little more on my bedroom speaker using the devices physical volume buttons. Worth a try.
Userlevel 2
I don't have a solution, but I do think I have the cause. It's not Sonos, it's Spotify (and maybe other 3d party streaming services). When I play tracks stored on my home server, the min. volume is perfectly adjustable. The moment I switch to Spotify, the min. volume jumps a few steps to too loud.

No idea why this is, but this is what I've found. I've the tried the maximum volume setting. Even setting it to 5% has no effect. The first half of the slider gives only silence. Then it jumps from silence to way too loud...
Badge
Stereo pair of play:1 on desk, or single play:1 in bathroom, minimum volume is way too loud for background music. It needs to be 25% or lower of what it is currently.

I'm using Google play music or YouTube music as streaming source.

Same issue with physical buttons on the play:1 or using the android app.

My AV receiver with a Chromecast audio can go much lower in volume than a play:1 with same music source. I don't believe electronics couldn't allow going lower than that. Please fix as this makes play:1 not suitable for bedroom or on a desk in a quiet environment.

Note: I have other play:1 in stereo in other rooms such as kitchen or sports room and the need for lower volume doesn't exist here, I'm talking about quiet environment such as bedroom or home office.
Userlevel 7
Badge +21
My two workstation Play 3s sit less than 3 feet from my face, a Play i is about the same at my bench, and my recliner's Play 5 is about 4 feet away. All are pretty much inaudible at low volumes.

I'd call Sonos when you can be at your speaker and work with the phone people.
My experience is also from my desktop pair. Maybe I am just deaf.
Userlevel 1
Badge
If you have 10+ meters of distance maybe but in our case we have a chairs next to the Play 1s and then the sound is really way too loud on its absolute minimum. And yes, I know how a slider works.
To be honest, I have never understood this issue. If I move the slider all the way to the left, to zero, it then takes me a few taps to the right of the button to get it to an audible level; one tap to the right of the button still seems like zero to me.
I think the key is tapping to the side of the volume button, and not trying to move it directly.
PS: and as the first page of the thread shows, I am not alone either. And those posts were before the 9.2 change/improvement.
Userlevel 1
Badge
“The best answer” on this thread is just ridiculous and I assume written and then voted as truth by a Sonos Marketing/PR person.

The maximum volume has zero impact on the actual minimal volume. When I set it to 20% maximum volume (Playbar and 2x Play 1) the only thing that happens is that the volume slider responds later but the actual audible minimum volume is exactly the same.

My suggestion to Sonos, less focus on Alexa and Siri gimmicks. Focus on the ABC’s of your products, and make it possible to lower the minimum volume. A topic that is highly requested by the community for over more than 3 years now.

If else, then just close the community because you clearly have no intention of actually listening to customer feedback.
Unfortunately this doesn’t solve the issue. We have now a better accuracy to control low volumes but the minimum volume remains the same... Still too loud in a fully quiet room. Next update I hope.
I will continue to use AirPlay when I need very low volume.


I have the same problem. Only when I use AirPlay I get the desired low volume from my set-up (2x One, Beam and Sub).

When I play exactly the same Spotify song through the Sonos app the minimal volume is MUCH LOUDER and too loud for background listening. The first tap on the volume slider in the Sonos app has no effect (still silent). And with a second tap on the volumeslider the sound is way too loud. Setting a maximal volume (i.e. 50%) does not do anything. This is really annoying and clearly software related. When I use AirPlay with my iPad Air 2 the volume control is much beter a can be set at a nice minimal volume. Moreover the first tap on the volume slider with AirPlay does actual something and produces a very minimal volume. This means it's not hardware related.

Sonos please fix this! This issue has been addressed over 2 years ago. I spend a lot of money on my set and this is not something you would expect from a 'premium' brand.
Userlevel 3
Badge +4
Hi everyone, starting today with Sonos 9.2 there's the ability to use the mobile controller for Android or iOS to set a maximum volume for each of your Sonos players. The reason I bring it up in here, is that if you have the maximum volume set at 50%, the whole volume bar will still go from 0-100, but 100% will now reflect what your volume limit is set to. This has the added benefit of being able to get more granular control of players at low volume, as the volume steps will scale up or down with the max volume.

So, if you never set your players above a certain volume, this is a great chance to improve the control at lower volumes. Play around with it and see if this helps.

Thank you Ryan! This is a great feature. Will try it tonight.
Same problem here. No matter what max volume I set up, there is no smooth transition from silence to the volume I choose: there is a leap from silence to a minimal volume that is too loud for easy background listening.
This is annoying Sonos!
I would like to enjoy my Play:1 at my desk but I have started using a plain old headset on which I can better control the volume.
If it's a hardware problem (which I doubt considering the quality of your products) please correct your software so it streams a sound signal of lower amplitude.
Userlevel 1
Badge +1
I agree. The first level is way too loud.

This post has NOT been answered. Please correct.
Just bought a Play:1 yesterday and tried listening to it at night in an absolutely quiet room. It's too loud... Now it's early morning, still too loud.

Even if you set maximum volume for the room at anything below 100%, the first audible volume level remains exactly the same, even if I have to move the slider more – too loud. Below that minimum volume, the speaker is completely mute.

Looking forward to a system update that would fix this.
Userlevel 3
Badge +4
When wanting to sleep the volume of a one is to loud. Room is completely silent and I want to ay music on a lower volume then now possible on a one. When I am in the same room during the day minimum volume is not my first choose then it is to soft. 🙂 . Max volume setting only turns of first couple of settings one volumembar. What a weird discussion at some points please add a softer setting. People who don't need it don't have to use it, peoplewho do can use it...

I found I can get the volume a little lower using my phones volume button than with the sonos controls. Just have the Sonos app up.
When wanting to sleep the volume of a one is to loud. Room is completely silent and I want to ay music on a lower volume then now possible on a one. When I am in the same room during the day minimum volume is not my first choose then it is to soft. 🙂 . Max volume setting only turns of first couple of settings one volumembar. What a weird discussion at some points please add a softer setting. People who don't need it don't have to use it, peoplewho do can use it...
Badge
I have two Play 1 in stereo on my desk and when the room is quiet (eg. no one else is around) the minimum volume is too loud to keep as background music (source is Google play music).
Would it be possible to lower the minimum output on individual Play 1 so when in pair the minimum perceived volume is at least half of what it is currently?
Userlevel 7
Badge +21
Something is happening that is odd and different for different users. My lounge Play 5 Gen 2 sits a couple feet from my head, I sit between 2 Play 3s in my office that are under 3 feet from my face and I can turn them all down to where I can't hear what is playing, just a bit of sound from the louder sections playing from my library or Napster but if I put my ear right up to them there is still full sound.

About 3 clicks (in a quiet room) gives me barely enough volume to hear most of the tracks, 5 clicks is listenable but very low, 8 clicks is where I normally listen as background music.
I tend to agree, pwt. But I also have to wonder how close the speakers are to the people's heads. I could see if it was within 12 inches, there might be a potential issue, but if it's more than that, it just doesn't make any sense to my experience.
Userlevel 7
Badge +20
This is one of those strange 'parallel universe' threads. The minimum volume (i.e., volume set to 1/100) on all my PLAY:1 and ONE speakers is so low as to be practically inaudible at close proximity, and my hearing is not _that_ bad!

So, either there are hardware differences out there, or folks are setting the volume using a different technique to me.

Reply