Answered

How to set different volume levels on two Sonos that are paired ?

  • 26 March 2021
  • 8 replies
  • 112 views

Hello,

I would like to control the volume levels of my two Sonos One SL separately although they are paired. To be more precise, I need one of the Sonos to be louder than the other one (they are placed in 2 different rooms, one needs low level and the one needs a higher volume level). Is this possible ? 

Currently when I adjust the volume locally on one of the Sonos, it adjusts it on the other one too.

Thanks for your help !

icon

Best answer by pwt 26 March 2021, 17:49

Your speakers should be grouped, not paired.

Grouping allows individual speaker volume control, as well as volume control for the group as a whole (which roughly scales up/down the volume of each speaker). 

View original

8 replies

Userlevel 7
Badge +20

Your speakers should be grouped, not paired.

Grouping allows individual speaker volume control, as well as volume control for the group as a whole (which roughly scales up/down the volume of each speaker). 

And having them stereo paired and in different rooms would be seriously sub-optimal.

Hi, thanks for your help !

Here is the thing I only have 2 speakers and when I click on “Groups”, it says that this functionality is only available for a system with 3 speakers or more…

Is there any other way ?

Thanks ahead !

Marie

Userlevel 7
Badge +18

Does it not list the two rooms by name, and you select the two of them? Other threads here have shown “Group All” is only available for 3 or more rooms. 

Userlevel 7
Badge +18

Tap the system icon at the bottom of the screen, then tap the icon at bottom right beside the slider volume. 

If the two speakers are stereo paired, you need to first unpair them. And then group them via the group button.

Userlevel 4
Badge +11

If you’re receiving a message saying that you need 3 speakers or more, it sounds like you may have gone in to the Settings menu - you can group your rooms from the main System page (where you can see what’s playing).

You can find here some information on Grouping and Ungrouping Rooms.

If you only see one room available, then as mentioned by Kumar, you’ll need to remove the Stereo-Pair - you can do this by going to Settings > System > Room Name > Remove Stereo-Pair

Hope this helps :)

Thanks so much everyone for you help ! problem solved ;)

Reply