Answered

Five line-in streaming issue

  • 25 June 2021
  • 5 replies
  • 68 views

I have a pair of Play:1 and Five with a turntable connected to Five's line-In. It plays perfectly on Five but when I group Five with one (or both) of Play:1 it continues playing only on Five although that mini-equaliser shows that it's playing everywhere. 

What's wrong? 

icon

Best answer by GuitarSuperstar 25 June 2021, 22:30

Try changing Audio Compression to Compressed under System > Settings.

You can also check for wireless interference:
https://support.sonos.com/s/article/3286?language=en_US

View original

5 replies

 

Userlevel 7
Badge +18

What are the volumes for each room?

Userlevel 7

Try changing Audio Compression to Compressed under System > Settings.

You can also check for wireless interference:
https://support.sonos.com/s/article/3286?language=en_US

  1. Tried to turn all the volumes up to the maximum. No result.
  2. Changed the compression option. Same.
  3. Checking the wireless stuff now...

MTMTMT,


Maybe try these steps…

  • Switch the line-in compression back to automatic.
  • Goto ”Settings/System/[‘Five Room Name’] and set the Source Name to ‘Airplay’ (this will increase the size of the audio buffer) Once selected you can rename ‘Airplay’ to something more appropriate like “Turntable".
  • Set the Source Level to 8, 9 or preferably 10
  • Switch off Autoplay (temporarily) and if you re-enable it set the Five as the default room and toggle the switch to include grouped rooms and set a volume to suit. Manually ‘Group’ all the speakers in the Rooms Tab.
  • Check the ‘Audio Delay’ is set to 2000ms - you can try reducing this buffer later to a lesser value - the lower the better, but increase it if you encounter audio interruptions to the grouped Play: 1 speakers.

See if those steps fix the issue for you and check the speaker icon next to the grouped rooms is not muted as shown in the attached screenshot. If no success then go back and set the line-in audio back to use compression.

HTH

 

 

Reply