Question

Dropout on Play 1s while playing music on TV setup: Playbar + Play 1s

  • 11 August 2019
  • 3 replies
  • 68 views

I have a Playbar and 2 Play:1s in the TV room. I also have 2* 3s in the lounge, and 8 other units in the house. Broadband wifi ranges 50-100MBPS depending on room, its about 50 in the TV room.

Using the TV I have no issues. But playing music on the TV setup (and nothing on any other units) I get dropouts on the Play:1s every few minutes. The Playbar continues to work when the 1s drop out.

I've done all the updates, Sonos units, firmware updates of routers etc etc. No luck.

I have no issues on any other units elsewhere.

Any help appreciated!

3 replies

Dropouts like you're talking about are most often related to wifi interference.

Getting dropouts on the "surround" PLAY:1s suggests an issue particularly in the 5Ghz frequency, which is what the PLAYBAR uses to communicate with those speakers. I would be looking at devices that are in the vicinity of the PLAYBAR or the PLAY:1s that might be causing some interference, although it's not a sure thing that they have to be wifi devices.

On a separate note, with that many speakers, I'm hoping that you're running in a SonosNet configuration, rather than having all of those speakers hanging off of your own wifi signal.

And finally, if you haven't, I'd recommend making sure that all of the devices on your network are set up with IP reservations in your router.

But if the FAQ on wifi interference doesn't help you, I would recommend that you submit a system diagnostic within 10 minutes of experiencing this issue, and either post the number here, or contact Sonos Support to discuss it.

I usually suggest the phone folks, they have more tools available, but are only available Monday through Friday during business hours. Both the Twitter and Facebook support folks are available 24/7.

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.
Hi Bruce

Many thanks for your reply.

I am using SonosNet. I've sent a diagnostic to the support team. I've had good experience with them before, I'm sure we'll get to the bottom of it!

Slainte

M
Glad to hear it. When you get it resolved, I’d certainly be interested in how it gets resolved.

Slàinte mhòr!

Reply