Question

Audio drops

  • 15 November 2020
  • 4 replies
  • 114 views

  • Contributor I
  • 4 replies

Hi, the Audio drops if I want the same music in every room.  

All the boxes work individually. All the boxes can play different music at the same time. 
 

But if I want the same music one box always stops. 
If I create a stereo pair the both stop. 
 

please help my. I migrated to the s2 to update and now it really really sucks..

 

 


4 replies

That suggests a bandwidth issue in your local network, although pretty borderline, since they all work individually. I’d take a look at the info provided in the wifi interference FAQ.

And it may be having a different effect based on which device you ‘start’ the stream, and group from.  Try starting the playback from a different speaker, and then group the test, and see if that helps. That might help isolate which speaker is experiencing the ‘most’ interference. 

However, this is an educated guess. If your system continues to drop while playing the same thing when grouped, I would recommend that you submit a system diagnostic within 10 minutes of experiencing this problem, and call Sonos Support to discuss it, or post the diagnostic number here for a Community Moderator to pick up.

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.

When you speak directly to the phone folks, there are more options available beyond just the diagnostic analysis. 

Thank you very much! I’ve tried the different box start suggestion. But as soon as they have to share the music one box will drop. It’s like 2 is the Max, although I migrated the whole system and everything is now gen2.

The most frustrating is that the customer contact center is unreachable for the last 2 weeks? No telephone number and chat is offline as well? 

We are in the Netherlands? 
 

 

Userlevel 7
Badge +18

If you’re currently using wifi, is it an idea to try running in SonosNet mode? 

I’ve actually bought a boost to overcome these issues. The difficulty is that my Gen1 system worked perfectly, so it can’t be the wifi I presume.

 

I have upgraded a perfectly working system for an expensive non-working system, I’m actually most upset that I can’t reach support. 

Apparently it’s not available anymore? They removed the phone number, the chat is down and there is no email or ticket possibility. 

 

So if anyone knows how to contact them, I would be most grateful. 

Reply