Question

AirPlay issue _ SG

  • 14 September 2020
  • 1 reply
  • 38 views

I am unable to connect to my sonos one speaker through airplay, and when it says that i am connected to the speaker through airplay no sound comes out of the speaker. If connected via cat5 cable no issue. Have done a factory reset. Using Ubiquiti Network via a Virgin Router.


1 reply

Userlevel 4
Badge +13

Hi @jazzyjay.

Thanks for reaching out and welcome to the community!

Let me help and try to figure this out, I just need to ask a few more details to help us identify what is the cause of this issue.

  • What iOS device(s) you’re using for the Airplay stream?
  • What are the audio source or apps you have tried?
  • Is this the first time you tried to use Airplay, or this function just stopped working?
  • We usually don’t suggest doing a factory reset on Sonos devices for this process will delete registration information, content saved to My Sonos and music services from a Sonos product. 
  • Resetting all products within your system will permanently delete your system’s data. It cannot be restored.
  • You may also refer to this article about Stream AirPlay audio to Sonos, for more information.

 

Kindly Submit a Diagnostic report through the Sonos app, and reply with the confirmation number.

I'd start by reviewing your system as well as the status of the device(s), it will also help in identifying what's possibly causing the issue.

 

Let us know how it goes and if you have any other questions or concerns, feel free to reach out.

Reply