Question

wireless connection super slow after installing sonos

  • 29 November 2016
  • 13 replies
  • 571 views

I set up sonos 2 play 1 speakers in my bedroom and 1 play 5 in my living room and now my wireless connection is almost non existent in my house. I can't even check email. Help.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

13 replies

Unplug all your Sonos gear. Is bandwidth restored?
The sonos speakers work fine, it's my wireless on other devices that are effected. Are you saying to check if wifi is improved with sonos unplugged.
If so, then how do I have both - sonos on and use my ipads ?
It is possible there is an IP conflict and Sonos shouldn't use much bandwidth at all. I'm suggesting turn them off to rule Sonos out as the cause.
I understand. I'll try that. (I'm not home - at work - will do it later). Let's assume that my wifi connection goes back to normal with the Sonos unplugged. What then?
Then it is probably an IP conflict. Easily rectified by shutting down all Sonos gear, plus your router. After about ten seconds, turn your router back on. Once the router is up and running, turn each Sonos component on one by one.
I'm embarrassed to ask, but, when you say shutting down sonos gear and router - do you mean unplug them ?
Then it is probably an IP conflict. Easily rectified by shutting down all Sonos gear, plus your router. After about ten seconds, turn your router back on. Once the router is up and running, turn each Sonos component on one by one.
This may be fine, but having shut down your router you should shut down EVERYTHING on your network, not just the Sonos, then restart one at a time.
As @BCM suggests, Sonos doesn't use much bandwidth and you should not concern yourself that this is a permanent issue with Sonos - it isn't.
I'm embarrassed to ask, but, when you say shutting down sonos gear and router - do you mean unplug them ?Yes. Well there is probably an on/off button on the router. Leave it off for 30 seconds. And please note my other post - not just Sonos.
Thanks - I'll try that first.
I read in another post where someone had similar issue, that the channel on my router should be changed (to channels 1,6 or 11). Do you recommend this ?
Yes. The router channel and the Sonos channel should be different. Change it in Sonos. Its easier.
Ok. I'm assuming the channel is listed in the preferences section in sonos. Thanks so much for your help !!! I hope it works (I was totally loving my new sonos but can't live without wireless speed - that would be crazy ).
On the desktop controller, click Manage, Settings, Advanced. Middle option.
Thanks !