Question

Wifi Password Incorrect Sonos One (gen 1)


Can someone please help me?  I switched to the S2 controller and my two Sonos One speakers dropped out.  When I try to add them back either as a missing product or even after factory reset I get to the step where I enter my password and I get the dreaded “WiFi password incorrect”.   I’ve spent almost 4 hours on the phone with Sonos support only to be told that I only have the option of purchasing two new speakers.  How could this be?  

Disclaimers:

All of my other speakers work fine (play:1 x 3, sub, beam x 2, Sonos SL x 2), it is only the Sonos Ones.  The speakers are 1.5 and 1.3 years old and not used as a stereo pair.   They worked great until the update. Any ideas?  Do I need to try another customer service IT tech?  It just seems so strange that these speakers would work, then suddenly both go out at the same time and the only solution is that I need to buy new ones.  


3 replies

Userlevel 7
Badge +21

The factory reset probably contributed to your difficulties, once done it is done and all you can do is move on. To others seeing this topic don’t factory reset it rarely helps.

You are doing the recommended steps?

  1. Open the Sonos app for iOS or Android. (this should show your other sonos gear)
  2. From the Settings tab, tap System > Add Product.
  3. Follow the steps in the app to connect Sonos One to your Sonos system.

If you don’t see your working Sonos power down the missing ones and try connecting the controller to the other gear again. Power up one of the missing ones, let it boot and try the add steps above again.

Thanks for your reply.  Unfortunately, it was Sonos support who had me do the factory reset.  Yes, I started with the above steps.  It seems this is a common but frustrating issue that some other users experience, and there are some more nuanced things that need to be done with the router.  Appreciate anyone else’s thoughts on this. 

 

 

Additional information that might be of assistance:  Att Pace router.  No wifi extenders. I worked through troubleshooting with Sonos support on one of the speakers and it was factory reset. The other one I have not done a factory reset on.  

 

Two strange events worth adding:  

 When I hardwire one of the speakers to the router with an Ethernet cable it briefly shows up on the system, but then disappears once I take it off the router. At this time, the other Sonos One (which was never reset) also shows up.  It too disappears once the other Sonos one was disconnected.  They have never been a stereo pair. 

The speaker that was factory reset “remembers” its old name and set up once attached to the router.  Seems that it have never really been factory reset.  

 

 

 

Reply