Question

WiFi not working on Play 5

  • 20 November 2020
  • 1 reply
  • 61 views

Hi there. 
 

I have 2 Play 5’s set as a hi fi pair with a sub. Just recently one of the 5’s will no longer connect to wifi. It works fine via Ethernet but that’s not convenient. 
 

I have tried all the hard resets etc but nothing works. I have tried on both units and only one will not connect. 
 

my diagnostics number is 1404488130

I understand Sonos is with drawling from NZ so would appreciate-some help before you with draw completely. 
 

it appears to have done this since the S2 app. I have tried reverting apps but no change. 
 

thanks bks

 

jase


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 6
Badge +17

Hi @JasonBnz.

Welcome to the Sonos community and thanks for reaching out to us and for submitting a diagnostic. I understand your situation and would like to help you out.

I would like to share with you the information indicated on the submitted diagnostic. Based on the provided diagnostic your Sonos Play 5 indicates a wireless card failure. I would like to recommend contacting our technical support team for more in-depth troubleshooting steps or possible product replacement. Please provide the diagnostic number you have noted above to the technical support team. (1404488130)

Please let us know if you still have further questions or concerns. We are always here to help out.

Thanks,