Answered

Why is my group constantly turning off

  • 11 July 2019
  • 3 replies
  • 157 views

Hello,

I have a sonos beam connected my my HTPC's TV and its set up with two sonor 2 and a bass unit. This the family room tv.

I have a 3 in the kitchen
I have a 5 in the bedroom

I have them all grouped. However each time I turn on the TV it defaults back to just the tv/familyroom setup. Is there a way to default to the group?
icon

Best answer by jgatie 11 July 2019, 19:24

Go to More-> Settings->Room Settings->(Beam room name)->TV Setup and Control, and set 'Ungroup on Autoplay' to Off. That will keep your speakers grouped when the TV comes on.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Go to More-> Settings->Room Settings->(Beam room name)->TV Setup and Control, and set 'Ungroup on Autoplay' to Off. That will keep your speakers grouped when the TV comes on.
Great thanks I turned off the tv and it stayed grouped. I will check tomorrow morning to see if it stays that way 🙂

I have sonos in three rooms.  I listen to streaming music from my mac lap top, which is plugged in.  I have an audio cable going from the computer’s headphone jack, into the RCA inputs on the amp which powers my living room.

From my ipad, I group the rooms.  But every half hour or so, the grouping stop, but music is still heard in living room.

I can turn the grouping back on, but it turns itself off again.

The streaming services I use are not available on sonos.

Same thing happens when I listen to music from my computer’s hard drive.

Any tips?

Thanks,

Brootchey