Question

Whole Album?

  • 30 August 2020
  • 3 replies
  • 96 views

I can’t seem to play a whole album on the Sonos Move, even though all the tracks are in the queue and “Play All” is selected. The playback stops inexplicably, sometimes in the middle of a two-disk album, and sometimes a couple of songs into the first? Any ideas of what I am doing wrong?


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 4
Badge +12

Hi @Wm Moeck, thank you for the update.

I’m glad Stacey was able to support you and yes If the computer sleeps the Music Library Songs will cut out.

Because when the computer hosting the Songs sleeps it locks itself and denies access.

Monitor the issue if it still occurs and if you need further assistance, feel free to reach out.

I actually called, and Stacey helped me on the phone. The problem is that my music is stored on my iMac, which goes into sleep mode after 15 minutes when not in use. I changed the power saver settings, so I am hoping the issue is solved.

Thanks, Kyle.

Userlevel 4
Badge +12

Hi @Wm Moeck, thank you for reaching out and welcome to the community.

To know what’s happening, we would need to check the Sonos system first.

Please take a diagnostic from the Sonos app and post the confirmation here.

Setting > Help & TIps > Submit Diagnostic.

It will give us a clue on why the audio drops occur.

If you have other concerns, feel free to reach out.