Question

when transferring files from NAS.. sonos not found.. help

  • 19 November 2016
  • 6 replies
  • 244 views

I hope someone can help with this. I have 2 play 3's, a connect amp, and a boost, these are all connected wirelessly, I also have a connect that is wired over Ethernet. The problem I'm having is that every time I transfer any files from my home NAS to any device, I loose my sonos system.. I.e. not found. I have an 80mb fibre connection from sky and I recently bought the boost to try and rectify this issue. It seems that the NAS is sucking all my bandwidth whilst transferring files, but I can't work out how to stop it happening.. any help is greatly appreciated as this is driving me nuts

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Assuming you encounter the problem when copying files to/from wireless devices you may have interference between WiFi and SonosNet. Try changing the SonosNet channel, under Advanced Settings.

Also, make sure there's at least 0.5m between your router and the wired Sonos component.
Hi, thanks for the reply. The media PC and NAS, which I transfer files from and to, are both wired. The connect, which is wired, is about 1.5 metres. I've changed the channels to WiFi #1 and sonos #11 . I still have the problem
Userlevel 7
Badge +20
Hi, thanks for the reply. The media PC and NAS, which I transfer files from and to, are both wired. The connect, which is wired, is about 1.5 metres. I've changed the channels to WiFi #1 and sonos #11 . I still have the problem

Hi Madgrip,

I'd like to take a look at a diagnostic report after this happens. Can you reproduce the issue, then get reconnected to your Sonos system and submit a diagnostic report? Reply with the confirmation number and I'll see what's going on.
Hi Jeff. I'm now transferring a small file and again, the sonos system has disappeared and us unable to connect. I've submitted a diagnostic report, confirmation number is 6778687
Jeff ???
Userlevel 6
Badge +3
Hi Jeff. I'm now transferring a small file and again, the sonos system has disappeared and us unable to connect. I've submitted a diagnostic report, confirmation number is 6778687

Hi, I've reviewed your diagnostic. The best would be to contact us by phone. We'd need to have a deep look into your system.
A Sonos agent will be able to remotely connect to your system and check both your Sonos and network. Let us know how it goes.