Question

Weird changing sound?

  • 19 September 2016
  • 4 replies
  • 214 views

Badge +1
I have a Playbar setup with 2x Play 1's used as surround sound but I've noticed the last couple of days the sound keeps going weird in bouncing from really good quality to then suddenly and randomly to a really bad quality tunnel effect and then going really quiet so I turn it up and moments later it goes loud again. The surrounding Play 1's sometimes randomly come in and out of playing sound randomly. This is never while I'm adjusting anything, simply during watching tv.
Any suggestions?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7
Badge +20
Hello there. Before I can really make any suggestions, I would like to see a diagnostic. Please respond with the confirmation number. Thank you!
Badge +1
6564886

Thank you for your time on this.
Userlevel 7
Badge +20
Thanks for the diagnostics. They showed nothing unusual that would cause what you are reporting, however. Do you ever find that these unusual occurrences happen on the same programme, or is it when you change from, say, a film to adverts? Or upon conclusion of one programme, going into another? It could just be the fact that the encoding is changing from Surround to Stereo, etc. What is the output format of the TV set to?
Did you ever get an answer to this? Is it resolved? I am having the same issue. Sonos said is was the PLAYBAR and are sending me a new one. Will this resolve the issue?