Question

Volume level not displaying on TV

  • 11 November 2015
  • 4 replies
  • 1339 views

I have setup the Sound Bar on our Samsung UE55JS9000 and all is working but the TV displays a generic 'Audio Out' icon when adjusting the volume via a remote (nothing is displayed from the App). Previously it was actually display the volume level in digits.

I recall when we setup the App (iPhone) it did mention this during the configuration and there was message saying it would explain how to fix itat the end of set up, it didn't!

I now can't find anywhere a solution to this problem, is there one?

Thanks.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 2
Badge +4
Set up the Playbar to learn a different set of codes if using a universal remote. If you insist on using the Samsung remote, you may be stuck unless the manual allows you the option to stop displaying the audio out icon. If you haven't yet switched to a universal remote, this is a good enough reason to do so. I would recommend the Harmony line.
Badge
I have the same thing. Did you find a solution?
I've just bought myself the Playbar and experiencing the same issue. Was this ever resolved? I'm also incredibly frustrated by only being able to use a single remote. How have SONOS not addressed this issue?
They can't. There is no communication from the PLAYBAR back to the TV. The optical connection is one way only, from the TV to the PLAYBAR.