Answered

Volume issues - Amazon Music and Atmos


Userlevel 1
Badge +1

Hi @Corry P,

I've just noticed that the issue discussed in the thread below has been solved. I don't know exactly when, as I was travelling these last weeks.

But, the fix seems to have generated another bug:

  • Now it's the opposite: when playing a non-Atmos song after an Atmos one, the volume becomes very much louder. If you pause this loud song and then resumes playing it, the volume returns to its normal level.
  • Additionally, in general, all songs appear to play in a lower volume than before.
  • When listening to my Play:1 in another room, I don't have any of these issues.
  • When listening to sources other than Amazon Music, I also don't have any issues.

My setup is a Beam Gen 2 with a pair of Symfonisk bookshelf speakers as surround, no Sub.

Could you let the team that worked on this fix know, please?

c.c @Mr. T , @Jimmy C 

icon

Best answer by Jimmy C 6 August 2022, 21:44

View original

64 replies

@Lars1425I would not expect a “fix” for this. Why? Because imho nothing is broken. Atmos is a different format, sounding different to normal music (always will) and that's just that

It’s wildly not normal behaviour, just in case you haven’t experienced it. My system plays the track immediately after an Atmos track at max volume. The volume slider moves. I usually sit at around 20% volume if I’m just listening to music in my living room. I’m not making it up or kidding. It changes track and almost blows speakers and breaks windows. I’ve been terrified I’ll break something and I’ve woken/disturbed my kids multiple times with it. It’s absolutely broken.

Userlevel 6

@Lars1425I would not expect a “fix” for this. Why? Because imho nothing is broken. Atmos is a different format, sounding different to normal music (always will) and that's just that

It’s wildly not normal behaviour, just in case you haven’t experienced it. My system plays the track immediately after an Atmos track at max volume. The volume slider moves. I usually sit at around 20% volume if I’m just listening to music in my living room. I’m not making it up or kidding. It changes track and almost blows speakers and breaks windows. I’ve been terrified I’ll break something and I’ve woken/disturbed my kids multiple times with it. It’s absolutely broken.

Fully agree it’s not normal behaviour or what should be expected as normal behaviour.

Other than the example playlist in this thread, I’ve still not encountered this new issue when listening to Amazon Music. I was impacted by the previous low volume of Atmos tracks on Stations.

@MattSon - Have you considered setting a Volume Limit?

Userlevel 2
Badge +2

@Lars1425I would not expect a “fix” for this. Why? Because imho nothing is broken. Atmos is a different format, sounding different to normal music (always will) and that's just that

It’s wildly not normal behaviour, just in case you haven’t experienced it. My system plays the track immediately after an Atmos track at max volume. The volume slider moves. I usually sit at around 20% volume if I’m just listening to music in my living room. I’m not making it up or kidding. It changes track and almost blows speakers and breaks windows. I’ve been terrified I’ll break something and I’ve woken/disturbed my kids multiple times with it. It’s absolutely broken.

 

Sorry guys my bad... THAT much of a volume increase, I have never experienced.

I did experienced a tiny but audible volume difference with Atmos and after it annoyed me I switched to the Amazon music app and never went back.

Userlevel 1
Badge +1

I've just had my system updated to 14.16 hoping for the best, but unfortunately this bug hasn't been fixed yet 😭😭😭

Userlevel 2
Badge +2

@furacaopr Have you tried playing directly from the amazon muic app?

Userlevel 1
Badge +1

@furacaopr Have you tried playing directly from the amazon muic app?

Never before. I've just tried it and it says it's connected to Sonos, but nothing plays. I'll try to find out what's happening. There are a few devices I don't recognise.

Userlevel 2
Badge +2

@furacaoprIt needs you to install the Sonos Skill for alexa, even if you don’t use alexa.

It works like setting up an an Echo to control Sonos. 

https://support.sonos.com/s/article/3439?language=en_US

After that, try again with amazon music app. Should work.

Userlevel 1
Badge +1

@furacaoprIt needs you to install the Sonos Skill for alexa, even if you don’t use alexa.

It works like setting up an an Echo to control Sonos. 

https://support.sonos.com/s/article/3439?language=en_US

After that, try again with amazon music app. Should work.

I followed the steps, I had to remove Google Assistant from my Beam, but when trying to play from the Amazon Music app, Alexa (on Beam) says: “Sorry, I'm having trouble playing the music". 

Back to Google Assistant and Sonos app.

Userlevel 6

@furacaopr Have you tried playing directly from the amazon muic app?

@furacaopr - You won’t get Atmos playing from the Amazon Music app.

You can achieve the same outcome just by grouping another speaker with your Beam.

Userlevel 1
Badge +1

@furacaopr Have you tried playing directly from the amazon muic app?

@furacaopr - You won’t get Atmos playing from the Amazon Music app.

You can achieve the same outcome just by grouping another speaker with your Beam.

Perfect, that's what I do eventually.

Userlevel 1
Badge +1

Just a question for those who subscribe to Apple Music. Does this volume issue when transition between Atmos and non-Atmos tracks occur there as well? Only Amazon Music instead?

Userlevel 6

Just a question for those who subscribe to Apple Music. Does this volume issue when transition between Atmos and non-Atmos tracks occur there as well? Only Amazon Music instead?

I use Apple Music via Apple TV 4K occasionally and not experienced large fluctuations between the different formats. It’s different though as it’s fed over HDMI so treated as a TV audio input rather than a music stream.

I get this issue as well :(. I use Amazon music and volume issue happens mostly after playing an Atmos content transitioning to Ultra HD. Music so loud I have to put slider down to around 1-5 or as you guys have done, toggle pause/play.

 

I logged this to support and they say it is a known issue.

 

Hi.
I'm also stuck experiencing a similar issue.
I'm Japanese, but unfortunately there were no Japanese sites dealing with this issue, so I had a hard time finding this page.
Sonos is one of my favorite brands and I hope this unfortunate issue is resolved soon.

Reply