Question

Vodafone Connect Router problems

  • 15 January 2016
  • 36 replies
  • 7193 views


Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

36 replies

Userlevel 1
Badge
Grouping them with the Beam won't be satisfactory. They'd be out of sync for the all-important TV audio, and sound horrible.

For the time being the Sonos system needs to be put into SonosNet mode by wiring a component.


so to be clear. If I wire the Beam into the router and put it into SonosNet mode this will negate the surrounds IP issue?
so to be clear. If I wire the Beam into the router and put it into SonosNet mode this will negate the surrounds IP issue?
I would expect so.
Oddly, or maybe just lucky perhaps, but my Beam with two bonded Play:1’s will also 'group' well with both my nearby Lounge and Hallway Sonos speakers to play both TV audio (or music) in what we believe is perfect sync ... not an echo in 'sight' ... not sure that’s the correct terminology to use here. ?

I might just be lucky though, I guess... but my wife agrees, it all sounds in sync to us and the Hallway is off the dining room and the lounge next door off the hallway and I am referring to the TV audio here and not music.

Sound takes about 1 millisecond to travel 1 foot, so comparing the signal coming from different rooms can be misleading. For a proper test put a grouped player next to the Beam.
so to be clear. If I wire the Beam into the router and put it into SonosNet mode this will negate the surrounds IP issue?
No, Ratty thinks that if the Vodafone Connect problem is the same one as the BT Hub6/Smart Hub, it may not be able to successfully assign IP addresses to the surrounds via the Beam.

He doesn’t think it would work, even if you reserve the IP addresses in the routers DHCP Reservation Table, though personally I would try this and see what happens when running your devices on SonosNet, using ANY cabled Sonos device ... it doesn’t have to be your Beam... and run them on a different WiFi Channel etc, as mentioned earlier.

If the surrounds do still fail, then you may have to unbond them from the Beam for now.

If you do have to unbond them to get them to work ... my suggestion was to 'pair' them and 'group' them with the Beam instead. You may however get an echo if you do that, but I think it’s worth trying to see if that is the case.

If the echo does appear when your system is 'grouped' together, then sadly you may have to use your Beam standalone, until such time as Vodafone fixes the issue, or you may want to put your own router in front of it to address the problem.

So there are plenty of options there for you to perhaps try.

Hope that’s not too complex to follow. I have tried to keep it as simple as I can, but I am happy to answer any further questions you, or others here, may have.
Userlevel 1
Badge
so to be clear. If I wire the Beam into the router and put it into SonosNet mode this will negate the surrounds IP issue?
No, Ratty thinks that if the Vodafone Connect problem is the same one as the BT Hub6/Smart Hub, it may not be able to successfully assign IP addresses to the surrounds via the Beam.

He doesn’t think it would work, even if you reserve the IP addresses in the routers DHCP Reservation Table, though personally I would try this and see what happens when running your devices on SonosNet, using ANY cabled Sonos device ... it doesn’t have to be your Beam... and run them on a different WiFi Channel etc, as mentioned earlier.

If the surrounds do still fail, then you may have to unbond them from the Beam for now.

If you do have to unbond them to get them to work ... my suggestion was to 'pair' them and 'group' them with the Beam instead. You may however get an echo if you do that, but I think it’s worth trying to see if that is the case.

If the echo does appear when your system is 'grouped' together, then sadly you may have to use your Beam standalone, until such time as Vodafone fixes the issue, or you may want to put your own router in front of it to address the problem.

So there are plenty of options there for you to perhaps try.

Hope that’s not too complex to follow. I have tried to keep it as simple as I can, but I am happy to answer any further questions you, or others here, may have.


Just not sure how to reserve IPs in the DHCP but I guess I'll have to find out.
so to be clear. If I wire the Beam into the router and put it into SonosNet mode this will negate the surrounds IP issue?
No, Ratty thinks that if the Vodafone Connect problem is the same one as the BT Hub6/Smart Hub, it may not be able to successfully assign IP addresses to the surrounds via the Beam.

Actually I said that the BT router problem (as far as I can recall) affected surrounds when in WiFi/Standard mode.

Sound takes about 1 millisecond to travel 1 foot, so comparing the signal coming from different rooms can be misleading. For a proper test put a grouped player next to the Beam.

Yes, but isn’t this resolved by the Beams TV Dialog lip-sync slider function in the Beams Advanced Audio Settings.. will that not delay the audio out on the Beam and bring it into sync with the grouped room(s) anyway?... I will try this and see.

Sound takes about 1 millisecond to travel 1 foot, so comparing the signal coming from different rooms can be misleading. For a proper test put a grouped player next to the Beam.

Yes, but isn’t this resolved by the Beams TV Dialog lip-sync slider function in the Beams Advanced Audio Settings.. will that not delay the audio out on the Beam and bring it into sync with the grouped room anyway.. I will try this and see.

That option has been available since the advent of Playbar, as a crude way to bring grouped players more or less into sync. The problem is its deleterious impact on picture lip-sync.

Actually I said that the BT router problem (as far as I can recall) affected surrounds when in WiFi/Standard mode.

Sorry, I misunderstood that it was only the case in 'Standard Mode' ... so hopefully running their (Vodafone) connected system devices on SonosNet should fix the problem anyway... that’s good news.

I was intrigued by the TV audio sync issue mentioned, so I have just moved my Sonos One from the Hallway and placed it next to my Beam.

Note my Beam is in a bonded setup with two older Play 1’s .. I just left that as is, for now, for this quick test.

I 'grouped' the bonded Beam (Dining Room) with the Sonos One (Hallway) and watched BBC News, you are right there is a very slight ‘minuscule' sync issue, that I hardly notice when walking between the rooms, but the delay is there, like you say ..and causes a slight echo, side by side,

However the good news is that I was able to correct it with the TV dialog lip-sync slider bar in the advanced audio settings in the Beams Room in the App.

I moved the slider from its far left default position, to the centre, to get the Beam to sync with my Sonos One, in my short test. It did not have any bearing with the TV image on screen, as the adjustment was so very small in my case.

So it would have been worth trying (perhaps) had the surrounds needed to be unbonded and grouped.

I haven’t tried the test with the Beam unbonded/standalone, but it shows that 'grouping' could be made to work with the Beams TV audio output for some people perhaps?

I don’t know if this is still just 'luck' however, in my case?

Just not sure how to reserve IPs in the DHCP but I guess I'll have to find out.

Scott,

Don’t worry about the DHCP Reservation Table at this stage, just see how your Sonos system runs when you cable one Sonos device to your router. Make sure the SonosNet channel is different to your router WiFi channel and when it’s all working remove your WiFi credentials as mentioned.

The DHCP stuff can be looked at, at some other point in the future.
Userlevel 1
Badge

Just not sure how to reserve IPs in the DHCP but I guess I'll have to find out.

Scott,

Don’t worry about the DHCP Reservation Table at this stage, just see how your Sonos system runs when you cable one Sonos device to your router. Make sure the SonosNet channel is different to your router and when it’s all working remove your WiFi credentials as mentioned.

The DHCP stuff can be looked at, at some other point in the future.


Amazing thanks Ken. I'll keep you all posted.