Answered

Very soft sound through the speaker Play5 at maximum volume

  • 5 July 2019
  • 1 reply
  • 45 views

Everything seems to work well on my Play5. With the headphones I have a good sound volume.
The sound fell away and came back again but now no sound anymore. If the volume is at its maximum, you hear the sound from the speaker when you place your ear against it. Who has an electrical diagram of the play 5 or can help me to solve this problem? I expect a problem with the power supply or with the power amplifier.
icon

Best answer by Stanley_4 6 July 2019, 01:30

Sounds like a Gen 1 Play 5 with the headphone output, way out of warranty but still might be worth talking to Sonos to see if they can help you with a replacement. They usually won't once you have opened the system so start there.

You can find some posts on repairing the Play 5 Gen 1 here, use a real search engine instead of the forum one and you may have better results:

https://duckduckgo.com/?q=site%3Aen.community.sonos.com+Play+5+repair

Several posts and pictures.
View original

1 reply

Userlevel 7
Badge +21
Sounds like a Gen 1 Play 5 with the headphone output, way out of warranty but still might be worth talking to Sonos to see if they can help you with a replacement. They usually won't once you have opened the system so start there.

You can find some posts on repairing the Play 5 Gen 1 here, use a real search engine instead of the forum one and you may have better results:

https://duckduckgo.com/?q=site%3Aen.community.sonos.com+Play+5+repair

Several posts and pictures.

Reply