Answered

very high pitched sound from beam

  • 12 February 2019
  • 17 replies
  • 1174 views

I've only noticed this twice now, but in both cases, the sonos beam was not in use, and out of the blue it produced a loud very high pitched sound for about 10 seconds and then stopped. Not sure if this indicates any sort of problem.
icon

Best answer by Edward R 2 July 2019, 13:23

Hey guys, thanks for reporting this issue and for providing diagnostics. As stated above, it would be best to contact our support team by telephone. They will be able to assist you further. Many thanks, we look forward to hearing from you.
View original

17 replies

It could...but possibly not with your Beam, but with your TV. But either way, next time it happens, I'd submit a system diagnostic within 10 minutes, and either post the number here, or contact Sonos to discuss it. There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.
The same high pitch sound coming from my beam speaker happened again. This time, I submitted a system diagnostic within 5 minutes. I'm not sure what to do with the diagnostic ID number, so I am placing it here: 1475535346
This is a good place to put it, the forum folks will be back in Monday morning and can look at the diagnostic for you. Or, if you're looking for Sonos' 24/7 support, you can reach out on Twitter. Click on the "Contact us" at the bottom of this page for more information.
It happened again. The diagnostic ID for this time is 215740617.
Userlevel 7
Badge +20
It happened again. The diagnostic ID for this time is 215740617.

Hi there,

Thanks for sending in the report. I don't see any errors in your report which would explain the sound you're hearing. Due to the nature of this issue it would be best to continue troubleshooting with our phone team. Please give us a call, you can find our number here.
I have this issue too. Connected to a TCL Roku TV that is always off when this occurs.
I’ve been having the same issue for months too. Always Happens while I’m in bed and it freaks me out.

I have a 65” Sharp Roku TV that was not on when it happens
Same issue. I have a Beam and 2 Sonos Ones in surround.
I also have a TCL Roku tv. I see others with Roku tv’s are complaining too. My Beam is plugged into the ARC HDMI port on my tv.
I have a TCL Roku TV with a beam, sub, and surround play 1's and experience this problem as well. Sometimes I hear the high pitch sound from multiple speakers and sometimes just from one of the surround play 1 speakers.

I read a similar thread with the same problem on an LG TV. Someone mentioned they may have found a possible fix by going to the settings on their TV and turning off the Auto Power Sync feature within their CEC. I have now turned this feature off by going to Settings-System-Control other devices (CEC) and unchecked the System Standby option. It's only been a day so I'm not sure if this has fixed the problem but I'll be sure to add the thread if the problem persists.
Thanks for finding it, and posting where it exists on the TCL TV. I'll be interested to see if it continues or not.
Same issue here. I hear the sound primarily from my Ones, which are grouped as surrounds with my Beam (but that may be because they’re closer to my ears). I’m using a Sharp TV. It happens infrequently, but it scares the crap out of me when it does; I’ve jumped out of bed a few times on account of it.
Same issue. Also connected to a TCL TV that was off at the time.

Ran a systems diagnostic within about five minutes, system diagnostic: 1788188210
Userlevel 7
Badge +26
Hi everyone, and @geonex, welcome to the thread. This is the type of issue that is best to troubleshoot with our team directly. There are some things to check, and then the unit may need to be replaced, which is best to be done with us directly. To continue troubleshooting you can find all of our contact details here.
Just happened to me too.

TCL 6 Series 65" and Sonos Beam paired with two Play 1s.

So loud and high pitched it actually hurt my eyes and scared the crap out of my dog.
I also have the same problem from my Beam connect to a TCL Roku TV. Just submitted diagnostic.

1301908162
Same issue here

beam connected to TCL series 6

Just ran diagnostics 1290604905
Userlevel 7
Badge +19
Hey guys, thanks for reporting this issue and for providing diagnostics. As stated above, it would be best to contact our support team by telephone. They will be able to assist you further. Many thanks, we look forward to hearing from you.

Reply