Question

Update 6.4 fails - error code 30

  • 7 September 2016
  • 6 replies
  • 793 views

I try to Update to version 6.4 but the Update fails - getting error code 30 - bridge.
Hovever the system works.

Claus

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Userlevel 7
Badge +26
Hi Claus, I'd be happy to take a look at the system. Do you mind submitting a diagnostic from your Sonos system and replying back with your confirmation number?

Any steps you've taken to resolve this already such as rebooting the router or your Sonos players?
Thanks - I've been in contact with my local Customer Service who helped me. It seem like a broken Bridge.

Best Regards,
Claus
Userlevel 2
Same issue here, diagnostic number 6592058
Userlevel 7
Badge +26
Same issue here, diagnostic number 6592058

Thanks, looks like two of your players aren't getting connection to the right servers through the network. Can you reboot the router to clear out any old DNS caches and then reboot your Sonos devices, all of them?

When they're back up, go ahead and try the update again and let us know how it goes.
I'm having the same issue. Multiple reboots, both the router and the Sonos devices - Diagnostics Submitted: 6789134
Ryan,

Any chance of posting the reason for this here on the boards? Id be fascinated to understand what is happening. And the more knowledge you share, the more work the rest of us will do for you 🙂