Unifi and Symfonisk connectivity issues

  • 17 December 2020
  • 3 replies
  • 118 views

Badge

I have just one Symfonisk speaker that im attempting to connect to a unifi AP.  Everytime i attempt to connect to it, it can not find the speaker.  If i hard line it to the Managed Switch it works without a problem.  Even after i pull it off the switch the app can no longer find the speaker.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 6
Badge +17

Hi @snoopdloop.

Welcome to the Sonos community and thanks for bringing this to our attention. I totally understand the frustrations of getting Sonos to work on a mesh network. Allow me to help you out by sharing some information that discusses about Sonos working on mesh systems so we can better understand how mesh system works and how Sonos works and what needs to be done for Sonos to work.

 I would suggest reaching out to the manufacturer of the mesh system so that the mesh system can be configured in bridge mode or access point mode or which option best fits your preference (the main objective is to disable the mesh from generating their own IP-address).

  • Have each access point have their own unique Wi-Fi name as so you and your mobile controller do not get confused about what and where to connect to access your Sonos system.
  • Disable Wifi Capabilities of the Main router that provides connection directly to your ISP or internet provider.
  • Disable the DHCP or IP-address generation of the Access point and only allow the main router to generate the IP-addresses to avoid IP-address mismatch or IP-address duplicates.
  • Wire a Sonos device to one of the routers/access points to get them to stay on a single network (having each access point have their own unique WiFi names).

 Let me share with you a topic in this community that discusses multiple routers. You can share and ask questions or comments on that topic if something is not clear. 

I hope this helps.

Please let me know if you have further questions or concerns. I’ll be more than happy to help you out.

Thanks,

Badge

My isp modem is directly connected to aUnifi USG from there it connects to a 24 port managed switch and then the AP is then connected to the managed switch.  I applied the recommended settings with no success.  I can plug the speaker directly into the managed switch and then can be found on the network.  It must have something to do with the AP.  Any other suggestions you can think of to allow for wireless streaming?

Userlevel 6
Badge +17

Hi @snoopdloop.

Thanks for the update and immediate response.

 I would suggest reaching out to the manufacturer of the AP so that the mesh system can be configured in bridge mode or access point mode or which option best fits your preference (the main objective is to disable the mesh from generating their own IP-address). My recommendation above would clearly take care of any wireless isolation. Wireless isolation occurs when APs are not configured in bridge mode. The topic shared above discusses in detail how DHCP and wireless isolation works as well as double nat.

Please let me know if you have further questions or concerns. I’ll be more than happy to help you out.

Thanks,