Unable to update error 1013

  • 19 October 2013
  • 30 replies

I'm getting an unable to update error-- sonos has trouble connecting to a component (1013). I have tried multiple times and restarted my router. This is happening on my iPhone and iPad.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

30 replies

Badge +18
I'm sorry to hear that you're still having problems updating, even after going through these steps.  I looked at the diagnostic you submitted, what's going on is what's described in the above post - both of the controllers on your network are being blocked from communicating with the Player.  

I'm unable to tell the source of the blockage from the diagnostic alone, we'll likely need to talk to you directly and take a closer look at the network.  It's not a simple firewall or wireless interference problem as it's happening across multiple devices / operating systems.  This approach has worked for us in the past.

I recommend you give us a call here at your convenience and when you do, provide the reference number 131226-000304.  I've updated this ticket with all the information you've provided already so you don't need to start over.  
Userlevel 1
I am having the same problems too. My diagnostics number is 3400210. I feel a little bit like my wife was sold a bill of goods when she bought this for my 50th birthday as it was supposed to be easy to use and basically plug and play. Another frustration is that the system cannot seem to remember where my music library is, so I basically have to play line in from my computer to access my own music. Pretty darned frustrated.
After understanding there is multicast involved in the communication I swapped out the router and things worked very well. Now I am enjoying Sonus…
If you have a Zyxel PK5001Z swap it out….
I´m having the same issue when trying to update the bridge and have tried the above steps. I was however able to update Play1 after several tries.
I'm using a Macbook pro 10.9, with firewall turned off, as controller, but has also tried using iPad, Android.
My diagnostics number is 3407043 
I continue to have the 1013 error message on my Phone and other people within our office have it also. We have tried unplugging the system, deleting the app and redownloading, updating our phones, and other things but nothing has worked yet. Any help would be appreciated. Thanks!