Unable to find wireless (2g 5g Softbank)


Hello, I have just bought a Sonos One and use an iPhone to control it. But I find that the app has been unable to find the Sonos wireless. If I disconnect the Sonos and reconnect it, it does work.
I have a Softbank router that has both 2g and 5g, and the phone connects to 5g. I read that the app should still work and that the Sonos will automatically connect to the 2g. But should I be switching my phone the Sonos and all other wireless devices to the 2g connection?
I actually tried to do this, but I when I tried to hard re-set (unplug and re-plug holding down the play button), I never get an orange light.

2 replies

When setting up for WiFi, unless your router bridges between the 5 GHz and 2.4 GHz bands, you will need to connect your device to the 2.4 GHz band.
Hello jgatie, thanks!
I switched everything to 2.4 GHz, but I had the same problem about three hours later. But then I shut down all wifi gadgets, reset my router and tried again and I think it's solved. :)

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings