Answered

Unable to connect with Sonos. Fix it

  • 31 May 2020
  • 5 replies
  • 171 views

I have a Playbar which is connected and working. However, I am unable to connect to Sonos. I have performed all of the steps shown in trouble shooting, except for connecting the router to the Playbar by a cable. They are too far apart.

The system works fine except I can not access the app to listen to music, etc. Is this because Sonos no longer supports my device as of May 30?

Thank you for any suggestions.

 

 

icon

Best answer by Sebastien D. 3 June 2020, 19:08

Greetings and welcome to the Community. I am sorry to hear about your issue and we certainly understand how important it is to make you are able to enjoy your Sonos system. To get a better understanding of your issue, would like to ask you a couple questions:

  1. Were there any recent changes to your network such as the network name or password?
  2. Also can you tell me what is the LED light doing? 

Please try rebooting your router and all Sonos devices. Let us know how it goes.

View original

5 replies

Userlevel 3
Badge +11

Greetings and welcome to the Community. I am sorry to hear about your issue and we certainly understand how important it is to make you are able to enjoy your Sonos system. To get a better understanding of your issue, would like to ask you a couple questions:

  1. Were there any recent changes to your network such as the network name or password?
  2. Also can you tell me what is the LED light doing? 

Please try rebooting your router and all Sonos devices. Let us know how it goes.

Thank you very much, Sebastian! Two simple unplugs and re-plugs did the trick. I had changed the password and that apparently caused my problem. The LED has no light but everything appears to be in proper working order.

Userlevel 3
Badge +11

Great! I’m glad to hear that and no problem at all! :grinning:

Unable to connect to existing Sonos system had a bridge went out to buy a boost still same problem 

Userlevel 3
Badge +11

Hi,

If your Bridge is no longer working, wire one of your Sonos units to your router in the place of the Bridge. All of your rooms should show up automatically again. Power off and back on any rooms that don't show up automatically. Once all of the rooms are showing do the Wireless Setup. It will guide you from there.

On iOS or Android: From the Settings tab, tap System > Network > Wireless Setup.

During the Wireless Setup, you will be prompted to enter the password for your home’s WiFi network. At the end of the process, you will be instructed to unplug the Ethernet cable that connects your Sonos product and router.

Replace your Bridge with a Boost

To replace your Bridge with a Boost, follow the steps below:

  1. Have your Boost, the Boost's power cable, and an Ethernet cable ready near your router.
  2. From the Settings tab, tap System > Add Boost or Bridge and follow the on-screen prompts to add this product to your Sonos system.
  3. The app will detect that your Bridge is still wired to your router. Tap Connect to router.
  4. Follow the steps in the app to get your Boost connected to the router and then to your Sonos system. If you don't have any open ports on your router, you can temporarily wire the Boost to the second Ethernet port on the Bridge until the setup is finished.
  5. Disconnect your Bridge from the router after your Boost has been added. If you had the Boost wired to the Bridge for this process, you can now wire the Boost to the router in place of the Bridge.

Let me know how it goes.

Reply