Answered

Unable to connect products to Wifi!

  • 11 January 2021
  • 3 replies
  • 70 views

I currently have a Sonos Playbase and a Sonos Sub. They were both connected to my Wifi in the past however there was one day when they were just disconnected from the Wifi.

The Playbase is now connected to the router through Ethernet cable while the Sub is unable to be connected. When I try taking out the Ethernet cable, my Sonos app is unable to find either the Playbase or the Sub. With the Ethernet cable connected to the Playbase, I am unable to connect it to the Wifi as the error "Incorrect Password" keeps showing up. 

To note:

1. I am definitely keying in the correct password.

2. My router 802.11 mode is mixed 802.11a/n/ac.

My wifi should be compatible with the Sonos products. I would like to enquire what I am able to do to reconnect both my Playbase and Sub to my wifi. As of now my Sub is unable to be used while my Playbase can only be used with an ethernet cable as I do not have sufficient ports on my router. I have already tried factory resetting both my products yet the issue still occurs.

icon

Best answer by Stanley_4 12 January 2021, 00:54

I’d check your router’s support site for B/G mode, might be hidden under a legacy label or the like.

 

Radio: Settings → System → (room name) → Products → (product name) → Disable WiFi

View original

3 replies

Userlevel 7
Badge +21

By any chance did you turn off the radio in your Sonos products?

Wire them back up and make sure they show as enabled. Sonos for some reason labels it WiFi on the setting but if set to off the radio, not just WiFi is turned off.

 

If your router offers it is Airtime Fairness disabled?

Does your WiFi show B/G mode being enabled?

Hi Stanley thanks for the reply,

  1. I never touched the radio settings before, how do I check if the radio settings are enabled?
  2. My router does not offer Airtime Fairness
  3. My wifi 802.11 mode only shows n,c and ac. It does not give me any option for B/G mode.
Userlevel 7
Badge +21

I’d check your router’s support site for B/G mode, might be hidden under a legacy label or the like.

 

Radio: Settings → System → (room name) → Products → (product name) → Disable WiFi

Reply