Answered

Unable to connect or factory reset play5(gen)

  • 13 December 2017
  • 2 replies
  • 710 views

Have changed isp and unable to reconnect play5. Connected play bar and several play1's but get a slow blinking white light on my play5. Read some of threads here and decided to reset the speaker to factory but it won't reset. Goes back to slow blinking white light. Any ideas on what the issue is?
icon

Best answer by Keith N 14 December 2017, 01:12

Hi there, tphring10. Thanks for posting! In situations like this, I recommend giving our technicians a call so they can walk through some last efforts to get your PLAY:5 working again. Additionally, should you need to have the device replaced, the technicians can also get your sorted.

Our contact information can be found here.

Thanks again.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +19
Hi there, tphring10. Thanks for posting! In situations like this, I recommend giving our technicians a call so they can walk through some last efforts to get your PLAY:5 working again. Additionally, should you need to have the device replaced, the technicians can also get your sorted.

Our contact information can be found here.

Thanks again.
I have same problem, there is another thread on this issue with the play5 that you cannot add to the thread. I find it extremely disappointing that I have a 3 year old gen 1 play 5 and I have to pay money for a new one because of a software issue. This is clearly software and there should be a way to resolve it. I paid $500.00 for this speaker and 3 years later because of a software problem I have to pay $260 to replace it. I know all the internal components are fine. I honestly would expect Sonos to stand behind there products. Customer services was fine, but they did not let me know I would have to pay for my replacement. I found that out when they sent me an email with the MRA. I think that is also very sleazy, they tech knew I would have to pay he just did not eat to deal with a customer that would be upset over it. I have worked in the software industry for 20+ years and if there is a defect in the software after it is released we send out an update. Yes I am venting mostly because I thought Sonos was a high quality product and that they would take care of their customers. Guess I was wrong.