Answered

TuneIn - unable to play the radio station


Badge
Since about a week i'm unable to play any radiostations with TuneIn.
I've tried removing my favrorites, selecting some other stations and reinstalling the app, but nothing works.
Both my Android phone and the iPad show the same error message when i select a station.
The error that i'm getting is 'unable to play the radio station'.

My Playbar is grouped with two Play 3's and work just fine when i use Spotify both from within the Sonos app and the Spotify app.

Diagnostic information: 1153689468
icon

Best answer by Airgetlam 22 June 2019, 21:29

Moderator note: Before attempting troubleshooting, first check that your service is operational here: status.sonos.com

Step 1: Reboot your router, and then your speakers by unplugging them from power for a minute, then plugging them back in.

Step 2: Check on the Tunein.com website to be sure that the radio station still exists in the TuneIn universe, and hasn't moved to another radio service, such as radio.com, etc.

Step 3. Tell the community what radio station you're having issues with, so that we can test and help figure out if it's something unique to your system, or if it's a system wide sort of thing, and even perhaps suggest ways around it.

Step 4: submit a system diagnostic within 10 minutes of experiencing this issue, and either post the number here, or contact Sonos Support to discuss it. I prefer to suggest the phone folks, they have more tools available, but are only available Monday through Friday during business hours. Both the Twitter and Facebook support folks are available 24/7.

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.
View original

18 replies

Badge
After resetting my router and modem and using the windows application to choose the station I got it working again. But after using the app on my phone that didn't work anymore.
Badge
I ungroup the speakers to see if one of theme would play music on it's own. And what would you know... it worked. Both Play 3 speakers work just fine separately and grouped as well. The Playbar however doesn't work at all. I'm going to try restarting it and see if that works.
Badge
After the restart of the Playbar everything started working again.

I'm not sure what caused the problems but it could have something to do with the fact that I use a Logitech Harmony Hub to control the grouping of my speakers.

FYI... my Playbar is connected to my network using an ethernet cable.
After the reboot of my router the ethernet interface of the Playbar also had a reset. After the reset I got one radio station working for just one time.
Hello, I have the same problem with radio stations by Tuneln. The Napster stations works well.
I also checked the website and these are working good. What is the reason it doesn't work?
Badge
Hi John, what have you tried so far and what errors of messages are you getting?
I now have rebooted my modem and the playbar and it's working ok.
Thanks.
I continue to have trouble with Sonos playing, without cutting out and often, when trying to play radio stations, get the "unable to play the radio station" message. I have had the system for 4+ years. I had a SonicWall firewall, which I have since removed from the system, but still have the issues. Help
I'd recommend that you submit a system diagnostic within 10 minutes of experiencing this issue, and call in to Sonos to discuss it. You may also want to make note of which radio station that you experienced on, I don't know if that particular data piece is in the diagnostic.
diagnostic data sent. 2086008454
Userlevel 7
Badge +19
Hello there, VJP. Thanks for posting your diagnostic report. It seems this report came back corrupted or incomplete. Normally this point to a problem getting data to or from the Sonos system. In this case, my best recommendation is to give our support technicians a call to troubleshoot this in real time. They are able to set up a remote session and get a closer look at the network and ensure Sonos is back up and running.
Since about a week i'm unable to play any radiostations with TuneIn.
I've tried removing my favrorites, selecting some other stations and reinstalling the app, but nothing works.
Both my Android phone and the iPad show the same error message when i select a station.
The error that i'm getting is 'unable to play the radio station'.

My Playbar is grouped with two Play 3's and work just fine when i use Spotify both from within the Sonos app and the Spotify app.

Diagnostic information: 1153689468


HELLO
I'm having the same issue when I launch Groove City Radio from Tune in.
Played fine for years and now getting the following error messages.
Unable to play radio station
Unable to connect to Sonos player
Unable to play Groove City Radio unable to connect to tunein.
Unable to play Groove City Radio, cannot connect to tunein because the server cannot be found.

The channel plays but no sound except a bang.
Diagnostic 1831712958

Thanks
Hi!
Sonos played fine 1 month, but now getting error messages: Unable to play radio station. Diagnostic information: 184626557
Badge
Since about a week i'm unable to play any radiostations with TuneIn.
I've tried removing my favrorites, selecting some other stations and reinstalling the app, but nothing works.
Both my Android phone and the iPad show the same error message when i select a station.
The error that i'm getting is 'unable to play the radio station'.

My Playbar is grouped with two Play 3's and work just fine when i use Spotify both from within the Sonos app and the Spotify app.

Diagnostic information: 1153689468


HELLO
I'm having the same issue when I launch Groove City Radio from Tune in.
Played fine for years and now getting the following error messages.
Unable to play radio station
Unable to connect to Sonos player
Unable to play Groove City Radio unable to connect to tunein.
Unable to play Groove City Radio, cannot connect to tunein because the server cannot be found.

The channel plays but no sound except a bang.
Diagnostic 1831712958

Thanks


I'm having the same problem with Groove City Radio, looks like its playing or trying to constantly connect, but no sound. Works ok on the tunein app on my phone, just doesn't work through Sonos & Tunein. Previously been working fine for over a year.
I’m having a similar problem. Alexa says playing music from ...... on Tunein, but then there is no sound ?
I’m having a similar problem. Alexa says playing music from ...... on Tunein, but then there is no sound ?

I'm having the exact same issue! Worked fine for months! I've tried everything to get it working again.
I am having a similar problem worked fine until a couple of days ago, I can see the logo and then it says cannot connect to tune in tried with numerous stations but will not connect.
Same exact issue here.
Moderator note: Before attempting troubleshooting, first check that your service is operational here: status.sonos.com

Step 1: Reboot your router, and then your speakers by unplugging them from power for a minute, then plugging them back in.

Step 2: Check on the Tunein.com website to be sure that the radio station still exists in the TuneIn universe, and hasn't moved to another radio service, such as radio.com, etc.

Step 3. Tell the community what radio station you're having issues with, so that we can test and help figure out if it's something unique to your system, or if it's a system wide sort of thing, and even perhaps suggest ways around it.

Step 4: submit a system diagnostic within 10 minutes of experiencing this issue, and either post the number here, or contact Sonos Support to discuss it. I prefer to suggest the phone folks, they have more tools available, but are only available Monday through Friday during business hours. Both the Twitter and Facebook support folks are available 24/7.

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.

Reply