Question

Tunein radio cuts out/restarts avery 10 minutes: Unable to play 'KEXP-FM' - it is encoded at unsupported sample rate 11025 Hz.

  • 20 May 2020
  • 1 reply
  • 45 views

I have been forever plagued by restarts in all my tunein streams on both my sonos devices. The stream cuts out and re-starts (replaying the station welcome message and then the continued stream). This happens on more than one station.

I had previously believed this was a network issue and tried wired connections, de-cluttering my 2.4GHz network, and repositioning equipment in attempts to improve - all to no avail.

With the latest controller and device update I’m now seeing a descriptive error when the cut-outs happen, which finally offers me a couple clues:

the error suggests an encoding issue with the stream, and the log also finally reveals to me that the cut-outs are happening at exact 10 minute intervals!

I’d really really love to get to the bottom of this. Has anyone else experienced this issue?

 

Monday, May 18, 2020 - 9:04 AM Pacific Time
Unable to play 'KEXP-FM' - it is encoded at unsupported sample rate 11025 Hz.

Monday, May 18, 2020 - 9:14 AM Pacific Time
Unable to play 'KEXP-FM' - it is encoded at unsupported sample rate 11025 Hz.

Monday, May 18, 2020 - 9:24 AM Pacific Time
Unable to play 'KEXP-FM' - it is encoded at unsupported sample rate 11025 Hz.

Monday, May 18, 2020 - 9:34 AM Pacific Time
Unable to play 'KEXP-FM' - it is encoded at unsupported sample rate 11025 Hz.

Monday, May 18, 2020 - 9:44 AM Pacific Time
Unable to play 'KEXP-FM' - it is encoded at unsupported sample rate 11025 Hz.

Monday, May 18, 2020 - 9:54 AM Pacific Time
Unable to play 'KEXP-FM' - it is encoded at unsupported sample rate 11025 Hz.
 

Diagnostics report: 1449028112


1 reply

Userlevel 5
Badge +15

Hello @roryno,

Welcome to the Sonos community and thank you for reaching out with your question and your diagnostic report.

I am currently testing this stream myself and keeping an ear out for issues and haven not yet encountered any audio issues. Are you still having difficulty with this station? Have you tested other stations to see if the “encoding” error persists regardless of  source?

Have you rebooted your router and your Sonos speaker since this issue began?

Please let us know where you stand with this so that we can assist you further with resolving this issue. 

 

 

 

Reply