Answered

Track Dropouts

  • 26 March 2018
  • 4 replies
  • 127 views

Hi,

Having a few issues with what seems like dropouts, and hoping someone might have an idea.

I have 3 Play Ones and a Boost. I can reliably play from TuneIn with no issues, but as soon as I stream from either iOS or macOS I get tracks skipping half way through which is getting tiring.

I do have google WiFi connected to a Sky router so I wonder if that is causing issues.

Because, the odd thing is, that during various tests that I did, I unplugged google WiFi from the sky router, and then, magic, no dropouts, but no internet either.

Exact network setup is:
Sky Router
Google WiFi
Boost
Time Capsule

I deleted all the WiFi credentials from Play Ones in case that was the issue.

I also have a Plex server running on my Mac which is connected to the Google WiFi, I have intermittent success accessing that through Sonos, but I think that might be more of an issue with my Plex setup than anything else.

Any thoughts or things I can try?

Thanks
icon

Best answer by Jeff S 30 March 2018, 18:56

Having written that this morning, it has started to happen again this afternoon. This time skipping from TuneIn. Diagnostics 221375446. Seems to be 'fixed' by removing incoming network connection from the boost and then replugging.

Thanks


Hi mth211,

Your BOOST is getting hit with some wireless interference making it hard to keep the audio streams going to your speakers. Please check to make sure your BOOST is not too close to your router or any other electronics which could be causing interference.

It may also help to change the wireless channel your Sonos system is using.

Please try these steps and send along a new diagnostic number if you're still having audio dropouts.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7
Badge +20
Hi, mth211. We can certainly get to the bottom of this for you. Following an occurrence of this issue, please submit a diagnostic and respond with the confirmation number. This way we can identify the cause for you. Many thanks in advance.
Thanks. Will do. Oddly having been happening for 2 data solidly, everything is now working perfectly
Having written that this morning, it has started to happen again this afternoon. This time skipping from TuneIn. Diagnostics 221375446. Seems to be 'fixed' by removing incoming network connection from the boost and then replugging.

Thanks
Userlevel 7
Badge +20
Having written that this morning, it has started to happen again this afternoon. This time skipping from TuneIn. Diagnostics 221375446. Seems to be 'fixed' by removing incoming network connection from the boost and then replugging.

Thanks


Hi mth211,

Your BOOST is getting hit with some wireless interference making it hard to keep the audio streams going to your speakers. Please check to make sure your BOOST is not too close to your router or any other electronics which could be causing interference.

It may also help to change the wireless channel your Sonos system is using.

Please try these steps and send along a new diagnostic number if you're still having audio dropouts.