Question

Time Capsule as a NAS - file path not working



Show first post

34 replies

Userlevel 4
Badge +3
That's great. I'm sorry we couldn't solve it here, but I'm sure our support team will be able to help.
The issue I am having is I can get everything to work all the way up to the last step. After I type in my Time Capsule info it says - There is no shared "music" folder on the computer "TimeCapsule". Even though that folder is there. Not sure what I am doing wrong.

Screenshots if it helps -

Thanks for your time!
I'm having the same problem as rrggbb
Userlevel 7
Badge +18
Make sure the folder is "shared", then enter, \\(capsule name)\shared\Music. If this doesn't work, let us know.
I struggled with this for a while but eventually got things working. The name of my time capsule was too long. After changing the name, it still didn't work. I then looked at the path of the folder I was trying to access through the finder window and it turns out part of the old name was still in use for some strange reason. I copied the path into the Sonos app and changed it to conform to the Sonos style of referencing a shared folder. It managed to find the time capsule but not the folder. I then did some more googling and found this post on the apple forums: https://discussions.apple.com/message/10875808#message10875808

I followed the instructions and managed to it to work. I hope it helps others if they get stuck with this issue!
Userlevel 2
Badge
For what its worth - my 10c worth. I struggled as with the others above. One article gave clue about length of air port name. I used IP number and worked fine (\\192.168.0.16\data). Of course it will be annoying if IP changes often so questions if - how log can Airport bane be?
Badge
I'm having an issue connecting to an external hard drive attached to my Time Capsule. This has been working for 2 years, but today I relocated my Time capsule. When I reconnected the Sonos Bridge, I can no longer connect to the Sonos app to the Time capsule. I can see the Time Capsule in Finder without issues.

Re-adding the share gives me a "..refused to let Sonos connect to it." error.
Diagnostic #7368443

Thanks!
Badge
Never mind, figured it out. I changed my wireless network name after moving the Time Capsule. Changing the name back fixed the issue.
Hello -

In light of the imminent removal of the "On this device" payback option from the iPhone I'm reviving this thread as I've recently attempted to add my music library from my Time Capsule and have been getting errors similar to the ones described here - I've researched as many of the troubleshooting tips I could find both here and on the Apple support website but nothing I've tried so far has worked. As well, and understanding some of these threads go back years, many of the links in the comments that relate to additional support pages (and appear to refer to what I would think are useful support tips) are broken and, as a result, unable to provide any further assistance.

I will provide a diagnostic report of my configuration whenever instructed to do so.

Thank you in advance for any assistance you can provide.

Reply