Answered

TIDAL Playlists Skipping / Crashing While Streaming to Play 1s and Play 5

  • 30 January 2019
  • 9 replies
  • 236 views

Badge
I have noticed in the past few weeks that when playing pretty much all playlists on Tidal playlists crash, skip, and it is not a pattern but happens more regularly. Not having the same issue with Spotify. Have tried to contact Tidal support but they are hands down the worst and arrogant. Really looking for help on this one. Adam
icon

Best answer by Jeff S 1 February 2019, 18:53

Ran a diagnostic report and Conf # is 94649059.

Hi there,

Thanks for sending in the diagnostic report. I see that your speakers are losing connection to your wireless network from time to time. This is likely due to wireless interference from your extended network, which is running on the same channel as your main network. Please try changing your main wireless network's channel to 1 and see if that helps.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

9 replies

Badge
Ran a diagnostic report and Conf # is 94649059.
Userlevel 7
Badge +20
Ran a diagnostic report and Conf # is 94649059.

Hi there,

Thanks for sending in the diagnostic report. I see that your speakers are losing connection to your wireless network from time to time. This is likely due to wireless interference from your extended network, which is running on the same channel as your main network. Please try changing your main wireless network's channel to 1 and see if that helps.
Badge
I use Rogers Telco that has a Router / Modem in 1 - how do I change to Channel 1.
Userlevel 7
Badge +20
I use Rogers Telco that has a Router / Modem in 1 - how do I change to Channel 1.

I don't know the specifics for that router, but in general you access the router's configuration by bringing up a web browser and heading to the router's IP address, in your case http://192.168.0.1.

This will likely then ask for a user name and password, which may be written on the router itself near your wireless network name and information. If the login details aren't listed there, your service provider should be able to help out.
Badge
Thanks for your help and feel stupid for asking - I’ll change my main provider router which had a 2G and 5G to Channel 1 but have an Extender. I have the Extender upstairs where my Play 5 is in living room and my Play 1 is in the kitchen and downstairs. Are you suggesting set the Extender on a different channel than 1. I’ve been using the main network for all as extended wouldn’t help my Play 1 in the basement. Sorry confused.
Userlevel 7
Badge +20
Thanks for your help and feel stupid for asking - I’ll change my main provider router which had a 2G and 5G to Channel 1 but have an Extender. I have the Extender upstairs where my Play 5 is in living room and my Play 1 is in the kitchen and downstairs. Are you suggesting set the Extender on a different channel than 1. I’ve been using the main network for all as extended wouldn’t help my Play 1 in the basement. Sorry confused.

Your extender is creating a network with a different network name, if the extender were running the same name, then it would help to have them both on the same channel.
Badge
Thanks so much Jeff. I use "Diego" our network for everything. Diego 5G doesn't seem to work with much. The Diego-EXT 2G is the Extender I am using upstairs. Are you suggesting to make all networks run on Channel 1.

Thanks!

Adam
Badge
I reset my modem, removed the extender which was causing static and also ensure it is on Ch 1. Thanks Jeff!
As for Tidal they have acknowledged there is an issue but there customer care is terrible.