System Not Found / Xfinity


Hi I am having the exact same problem. I have xfinity as well. My sonos has worked like a charm but suddenly can’t connect to WiFi. And I deleted my app, logged in with existing system and now it’s saying no existing system found. I can’t even open the app. Very frustrated with sonos

5 replies

Userlevel 7
Badge +19
Hi there, aaronlwatkins. Thanks for posting.. While you may have Xfinity as your service provider like the other topic, there are many variables when it comes to Sonos local network connectivity. As such, I moved your reply to a topic of its own.

That being said, could you give us a little more information about your local home network? Specifically, I am curious about the make and model of the router you are using and if any Sonos devices are normally plugged into the router using an Ethernet cable.

If there is not normally Sonos devices plugged into the network, please do so and let us know if Sonos comes back up on your controller. If successful, please submit a diagnostic report and reply here with the confirmation number ti gibes at the end.

Thanks in advance.
Same problem here. We moved into a new place, Sonos worked for a short time then I upgraded the Xfinity box and nothing works anymore. What gives?
Any chance you could answer any of the questions in the post directly before yours?
Badge
Had the same problem been working on it with sonos techs for 2 days seems like a connectivity issue is the common answer, it will work then not work smh if u get or got an answer I would appreciate knowing what the results were
I had my Sonos set up with Xfinity as provider and it all worked fine. Then I replaced my router to an Orbi mesh wifi network. Got that working with Sonos also. Then I upgraded my service with Xfinity to gigabyte level and they replaced the modem. I cannot get Sonos to connect and stay put. Last night I had all but two of the Sonos speakers set up. Then all but two rooms disappeared. Then, without doing anything, all six rooms and all 10 speakers + playbar + sub showed up. An hour later they disappeared when I opened the sonos app. I've tried reloading the app. I've tried tying in one sonos unit, then another by ethernet. Nothing is working. Help!

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings