Question

Switched to Google WiFi, can't put Sonos on new network

  • 7 March 2017
  • 1 reply
  • 494 views

I own a playbar, sub, 2x Play 1s, and a 1st gen Play 5. I switched to Google Wifi. The old network doesn't exist. I need to switch everything to the new network. The playbar and surround sound still work with the TV. I connected the Play5 and a Play1 (at different times) via ethernet to the router and followed all of the instructions. I cannot get it right. When I open the Sonos app after connecting a device via ethernet cable, the Sonos app doesn't "see" the connected device. So I keep getting the warning screen and there's no option to go to settings --> advanced settings. What do I do? Seems like it would be best to just factory reset everything.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 5
Badge +10
If you factory reset the players you lose all the data regarding playlists, services, music library index, etc. All that data is stored on the players.


You did follow this guide?

https://sonos.custhelp.com/app/answers/detail/a_id/1072/~/replaced-your-router-or-changed-wifi-settings%3F

One other question:
When you say you plugged in the Play 1 and 5... can I ask for clarityy, what did you plug it into? Specifically, it must be plugged into the Google product and not to a router or modem that exists "upstream"/before the google products...

Not trying to be sarcastic or condescending, just recognizing that I've seen it before... individuals plug the google router into a lower quality router or modem from their ISP... and it has open ports on it, so they plug the Sonos into that too and think it is hardwired into the network... the problem is it isn't on the Google network unless it is plugged into the Google product....


Oh.. and you are certain your controller device is on the google network that the Sonos product is on and you are not using an iPhone with wifi assist turned on...