Answered

Surround setup error

  • 11 March 2018
  • 3 replies
  • 1122 views

I seem to have the same problems may others are having connecting their Play1s as surrounds to the playbar. The error I receive is "Surround setup error. There was a problem adding the surround speaker. Make sure the surround speaker and your PLAYBAR are connected to power".

Troubleshooting already taken (per what I've seen on other threads):
-I've removed/readded the Play1s.
-Attempted setup on both PC and Android devices.
-I've changed the channel on my wireless access point from 2 to 1 (band showed 6 and 11 were in heavy use, but 1 was not in use at all).
-Turned off all 5g wireless on the wireless access point.
-Turned off all other sources of wireless activity in the immediate area.
-Sacrificed a virgin and half my harvest, but still no joy. Any further suggestions would be helpful..

Ran a diagnostic since that seems to be the next step in troubleshooting...
527121929.

Thank you,

Mike
icon

Best answer by Keith N 16 March 2018, 02:10

Hey there, Mike Alvelais. Thanks for posting and welcome to the Community. I was able to pull up the diagnostic report and noticed that you are running your network off of Ruckus Wireless hardware. I have seen a few challenges when working with these devices, where we will need to enable multicast traffic. This allows the Surrounds and the PLAYBAR to talk properly. The process is a little in-depth and may require logging into the router and running a few commands in the command line interface. Did you install this network?

The other workaround is to plug in one of your Sonos devices into the Ruckus Router and switch from a Standard setup to a BOOST configuration.
View original

3 replies

Userlevel 7
Badge +19
Hey there, Mike Alvelais. Thanks for posting and welcome to the Community. I was able to pull up the diagnostic report and noticed that you are running your network off of Ruckus Wireless hardware. I have seen a few challenges when working with these devices, where we will need to enable multicast traffic. This allows the Surrounds and the PLAYBAR to talk properly. The process is a little in-depth and may require logging into the router and running a few commands in the command line interface. Did you install this network?

The other workaround is to plug in one of your Sonos devices into the Ruckus Router and switch from a Standard setup to a BOOST configuration.
I did. Please send over the commands.

Mike
Userlevel 7
Badge +18
Hi, Mike. The commands will vary depending on the model of hardware you have there. If you consult the manufacturer's literature this should reveal all you need to know, in terms of enabling multicast traffic. Thanks.

Reply