Answered

Sub stopped working

  • 30 June 2020
  • 1 reply
  • 34 views

Userlevel 2
Badge

Hi,

My 4 year old sub has just stopped working, showed as a ? on my system. It was working fine then nothing, the light won’t come on either now. I tried another power cable and still the same, also changed fuse in the plug. Can anyone help with any advice on this ? It was linked to my beam and 2 sonos 3’s.

Gutted to say the least.

 

 

icon

Best answer by Paul A 30 June 2020, 19:40

 Hi @coups1969ia2w8Atm-V8mklRFwKbqUMngX_9DRHvcs60iK5Q34f-nfjwd71aR1yKUvPWemZVyzR5pu6mlGauVMU1GCFw7I9bvihjXg_FtRy-5lnAC5jAXJTYhnhVOzyYeLQ0ZsogHG-WJ6PWZ.

Welcome to the Sonos community and thanks for reaching out to us.

I would like to ask  for some basic information for me to know more about what is going on.

  1. ​What is the light status the Sub has after rebooting?

    • When we reboot the Sub, what light status do we have? Flashing white only, Flashing white and orange, and so on. Here is the light status information link  to better understand what it says.

  2. I would also recommend checking the Sonos app under “Rooms” tab to check if after the Sub reboots, if it shows on the Sonos app. you may also want to check under Settings >> Systems.

  3. I would like as well to ask if we can check on the Sonos app if the Sonos device bonded to the Sub also shows to be online.

  4. I would also like to recommend a Complete Factory Data Reset on the Sub to make sure if is wiped out of all temporary data and information stored on it.

Please let me know how it goes. We’re always here to assist.

Thanks,

 

View original

1 reply

Userlevel 4
Badge +10

 Hi @coups1969ia2w8Atm-V8mklRFwKbqUMngX_9DRHvcs60iK5Q34f-nfjwd71aR1yKUvPWemZVyzR5pu6mlGauVMU1GCFw7I9bvihjXg_FtRy-5lnAC5jAXJTYhnhVOzyYeLQ0ZsogHG-WJ6PWZ.

Welcome to the Sonos community and thanks for reaching out to us.

I would like to ask  for some basic information for me to know more about what is going on.

  1. ​What is the light status the Sub has after rebooting?

    • When we reboot the Sub, what light status do we have? Flashing white only, Flashing white and orange, and so on. Here is the light status information link  to better understand what it says.

  2. I would also recommend checking the Sonos app under “Rooms” tab to check if after the Sub reboots, if it shows on the Sonos app. you may also want to check under Settings >> Systems.

  3. I would like as well to ask if we can check on the Sonos app if the Sonos device bonded to the Sub also shows to be online.

  4. I would also like to recommend a Complete Factory Data Reset on the Sub to make sure if is wiped out of all temporary data and information stored on it.

Please let me know how it goes. We’re always here to assist.

Thanks,

 

Reply