Question

stuttering at the start of every song from spotify

  • 6 December 2019
  • 3 replies
  • 80 views

Hi

my system has just started stuttering at the start of every song that I play from Spotify. It has been working fine until a couple of days ago and I don’t think I’ve done an update in that time. I’m using boost, so would expect connection issues and radio streams fine. I have submitted a diagnostics report 1140598288 if anyone could look at that. Any suggestions would be gratefully received as it is driving me nuts!


3 replies

Userlevel 7
Badge +20

@richardmusic Hi there, thanks for sending in the report. I see that there are some wireless communication errors between some of your speakers. Also, it seems like one or more of your speakers have lost their network addresses. This is likely due to wireless signal interference. First, try changing the wireless channel your Sonos system is using. This can help isolate your Sonos network from your home wireless or any other nearby signal.

 

Also, make sure your Boost is not too close to any other wireless electronics, such as your router. Keeping a couple feet in between your Boost and router can help reduce interference as well.

Hi Jeff

Thanks for coming back to me, much appreciated. I tried both of these things and whilst initially I thought the issue may have improved or gone away the next day it returned and continues to be an issue regardless of the placing of the boost or the wireless channel. Do you have any other suggestions to resolve this issue?

 

many thanks

 

Richard. 

Userlevel 7
Badge +20

@richardmusic Thanks for trying. Please reproduce the issue, and test it out with different speakers, and different groups. Then submit a new diagnostic report and reply here with the number, I’ll take another look.

Reply