Specific Podcasts for one radio host do not play

  • 11 February 2021
  • 4 replies
  • 39 views

I have been trying for months and the podcasts for Mark Simone on Iheartradio will not play, they just say skip to next show and keep skiping saying Unable to Play “title of podcast” - the connection to iHeartRadio was lost.   I have always played these podcasts for years without trouble and can play them directly from iheart (without sonos) and on all my other non-sonos devices.  I will emphasis that I have no problems with any other iHeart content with Sonos podcasts or music or any other stations/sources.  It doesnt matter what Controller I use (iPhone, Windows 10 PC, iPad) same results.   Just with this one radio host the past few months, but it was fine in the past and I have made no changes to my home Sonos setup or home network.  Same for years.

I have generated a diagnostic #1215281064

 


4 replies

Userlevel 4
Badge +7

Hi @bobte2, thanks for reaching out to the Sonos Community!

As you’ve been having this issue for quite some time, and that you’re not having issues with any other content from iHeart Radio, it seems that this specific content is not being properly provided to Sonos.

Unfortunately I don’t have access to iHeart Radio to confirm if I have the same issue with Mark Simone, however some other members of the community may have access to the service and be able to confirm if this is the case. I’d also recommend reaching out to iHeart Radio directly to report this.

Can anyone who has access to IheartRadio via SONOS confirm if access to this iHeart podcast works for them on Sonos?  Can be any episode, the problem is the same no matter what.

https://www.iheart.com/podcast/mark-simone-20809356/

Thanks

Bob

Userlevel 3
Badge +6

Can anyone who has access to IheartRadio via SONOS confirm if access to this iHeart podcast works for them on Sonos?  Can be any episode, the problem is the same no matter what.

https://www.iheart.com/podcast/mark-simone-20809356/

Thanks

Bob

Hey Bob,

 

I can confirm that podcast is playing fine on my Sonos system, so I don’t think the issue is on iHeartRadio’s end. I’d recommend reaching out to our customer care team who will be able to analyse that diagnostic and help get your podcasts playing again.

 

Let us know how you get on.

 
 
 
 
 

I’ve been having the same problem on and off for more than a year. For me, It’s not just Mark Simone, I can’t play ANY podcasts on SONOS from iHeartRadio. All radio stations play fine on SONOS from iHeartRadio, but absolutely no podcasts. 

I recently moved and setup my S1 system on a new router and ISP (reset all of my S1 equipment to factory settings in the process) and all was well for a couple of months, then all of a sudden I started getting the “lost the connection to iHeartRadio” message. I have all of my expensive SONOS equipment and speakers all over my house, but have to use a portable Bluetooth speaker to listen to a podcast on iHeartRadio. Very frustrating!

Reply