Question

Speakers stop playing the last 10 seconds of songs

  • 26 December 2020
  • 1 reply
  • 62 views

I have two Sonos Play 1, a Sonos Play 3 and a Sonos connect. All grouped together. Randomly one of the speakers will stop playing the last 10 seconds or so of a song. This happens with the connect (hardwired to the router) and one of the Play 1’s (12ft from the router). I can hear the song continuing to play on the other devices. This happens with Spotify and also with Sonos Radio, sometimes it will cutoff the last 10 seconds of an advert even!

All speakers on the latest firmware.

Any suggestions as to what’s causing it are welcome.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 5
Badge +16

Hi @adsfyfe,

Welcome to the Sonos community. Thanks for reaching out to us about your concern and letting us know what you have done so far. 

Let me ask a few questions to help you out with this.

  • When did the issue start happening?
  • Any changes in the network recently like a new router?
  • Have you tried to ungroup all your Sonos speakers and start playback on each room for a period of time to see if the music will stop?

 

To investigate further on this, I'd be requesting you to submit a diagnostic from your Sonos systems for us to check. Just include the confirmation number in your response. 

If you need help with any other information, please be sure to let us know. We’ll wait for your reply.